Results 1 to 10 of 10
  1. #1
    Join Date
    Jul 2002
    Location
    Portland, ME USA
    Posts
    5

    Hosting & Design Site - pls check it out.

    http://www.erik-online.com

    I am going to add some animation and preloaders before I begin marketing, but for now I would appreciate some feedback on the design, services, and content.

    Thanks,
    Erik Whitton

  2. #2
    I'm on mozilla in Linux and i'm not seeing anything, just a background color and black bars at the top and bottom.

  3. #3
    Join Date
    Aug 2002
    Location
    Atlanta, Georgia
    Posts
    210
    Looks good. Maybe try to straighten the jagged big "e".

  4. #4
    Join Date
    Aug 2002
    Location
    Atlanta, Georgia
    Posts
    210
    Also a new font for the text at top

  5. #5
    The logo looks too big and is occupying maximum space at the header. The flash buttons look good. You can go ahead with this layout.

  6. #6
    Join Date
    Sep 2002
    Posts
    167
    You have utilized yellow color nicely. The header looks too simple. If you work more on it and make it with good font, it will look better.

  7. #7
    Join Date
    Sep 2002
    Location
    Mexico City
    Posts
    51
    Originally posted by HostQAMan
    I'm on mozilla in Linux and i'm not seeing anything, just a background color and black bars at the top and bottom.

    is a flash site

  8. #8
    Join Date
    Dec 2001
    Location
    India
    Posts
    129
    the flash intro takes too much time to load...(in fact it didn't load in 2 mins time). You should think of a pre-loader with a link to 'skip'.

    EssEss
    IndNet.Net - Since 1998

  9. #9
    Join Date
    Sep 2002
    Posts
    167
    the flash intro takes too much time to load...(in fact it didn't load in 2 mins time). You should think of a pre-loader with a link to 'skip'.
    Flash intro? Where is that? I could see only flash buttons and were fast to download.

  10. #10
    Join Date
    Dec 2001
    Location
    India
    Posts
    129
    Hi...

    I tried again to load the site, it didn't. When i right-clicked anywhere on the blank yellow background, it shows that the area contains a flash movie. I assumed that they were one single intro. The site didn't load at all...

    EssEss
    IndNet.Net - Since 1998

Related Posts from theWHIR.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •