Results 1 to 3 of 3
  1. #1

    PHP 4.2.2 on Jaguar

    Has anyone been able to build PHP 4.2.2 --with-apxs on OS 10.2? I can get it to compile, but once it starts linking I am presented with a nigh neverending river of multiple symbol definition errors in the Zend and TSRM libraries. Static build seems to work fine.

  2. #2
    go to run by bob levytus, yu'll get the right link to this other bloke's site where he keeps instructions on updating php/mysql for os X
    A completely biased perspective of Beijing's Live Music scene and tidbits about tech and restaurants!

  3. #3
    If you're referring to, I am aware of his installer packages. Even with his patches applied, the 4.2.2 source base does not build successfully on Jaguar.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts