Results 1 to 13 of 13
  1. #1

    Server Load question

    Hi,

    Is this load normal

    53.19 46.61 34.24

    for an Intel(R) Xeon(R) CPU L5420 @ 2.50GHz

    it doesn't seem to affect my sites' page loading time but i am big concerned because of the high values.

    I keep watching it in WHM and it's been almost like that for a few hours now.

  2. #2
    Join Date
    Feb 2001
    Location
    West Michigan, USA
    Posts
    9,675
    It depends on what's causing the load to spike and why.

    --Tina
    ||| 99.999% Uptime SLA!!!
    Plenty of space and bandwidth to fit your needs!
    www.AEIandYou.com - - (WP Friendly - Premium Reseller Hosting and Cheap Dedicated Servers)

  3. #3
    Contact your web hosting provider and request assistance.

  4. #4
    I did, no answer so far

    Current load 303.11 267.26 155.94

  5. #5
    Join Date
    Aug 2003
    Location
    Chicago, IL USA
    Posts
    2,781
    What processes running are resource intensive? What's your ram and swap usage?
    CloudRck.com - Host on Cloudrck
    Unmetered VPS Solutions at it's finest

  6. #6
    Quote Originally Posted by daejuanj View Post
    What processes running are resource intensive? What's your ram and swap usage?
    I am having a reseller account so it's hard to find out. All i can see are the server specs mentioned above and RAM which is 16GB. Just hoping for an answer from my host and probably soon i am going to start searching for a new one..

  7. #7
    Join Date
    Mar 2008
    Posts
    8,872
    Wow I saw a load like that yesterday at work, was a mail server problem. Talk about a LOT of spam! But seeing as you are a reseller if the hosts hasn't fixed it after a few hours, I would look for a new host.
    Currently hosting with Big Brain Global Networks

  8. #8
    Join Date
    Aug 2003
    Location
    Chicago, IL USA
    Posts
    2,781
    Quote Originally Posted by nikg View Post
    I am having a reseller account so it's hard to find out. All i can see are the server specs mentioned above and RAM which is 16GB. Just hoping for an answer from my host and probably soon i am going to start searching for a new one..
    What issues are you experiencing? if any?
    CloudRck.com - Host on Cloudrck
    Unmetered VPS Solutions at it's finest

  9. #9
    Mostly was affecting sites with mysql databases. Loading slow. Plain html seems ok. Right now all sites are inaccessible and checkdns.net is giving me this errors:

    Error connecting to HTTP server www.***********[xx.xxx.xxx.xxx] port 80 : Connection refused.

    Error connecting to mail server www.***********[xx.xxx.xxx.xxx] port 25 : Connection refused.

    Edit: Sites are back online, i am just keeping an eye to the load
    Last edited by nikg; 05-20-2008 at 03:59 PM.

  10. #10
    Join Date
    Aug 2003
    Location
    Chicago, IL USA
    Posts
    2,781
    Curious who's your host?

    Since you are a reseller, you'll have to wait until someone with access to the server find and fix the issue. Which could be anything.

    You don't have SSH access do you?
    CloudRck.com - Host on Cloudrck
    Unmetered VPS Solutions at it's finest

  11. #11
    Join Date
    Sep 2006
    Location
    Cardiff - United Kingdom
    Posts
    1,568
    Ouch, no they aren't normal. At least, they aren't sustainable. There's a reason that cPanel/WHM defaults loads with a red light at any load over 2..

    Wow, who's your host?
    Plagiarism Guard - Protect Against Content Theft
    Tristan Perry - Personal blog

  12. #12
    Quote Originally Posted by tristanperry View Post
    There's a reason that cPanel/WHM defaults loads with a red light at any load over 2..
    It's just a default value, not necessary to be load over 2
    It can be 8 with a Dual Quad Core server
    PremiumReseller.com Hyper-V SSD VPS USA London Singapore
    Reseller Hosting Cpanel PURE SSD CloudLinux Softaculous
    Windows Reseller Asp.NET 4.5 MSSQL 2012 SmarterMail Enterprise

  13. #13
    Join Date
    Sep 2005
    Location
    Canada
    Posts
    645
    Quote Originally Posted by nikg View Post
    Hi,

    Is this load normal

    53.19 46.61 34.24

    for an Intel(R) Xeon(R) CPU L5420 @ 2.50GHz

    it doesn't seem to affect my sites' page loading time but i am big concerned because of the high values.

    I keep watching it in WHM and it's been almost like that for a few hours now.
    No thats not normal. It looks like your server is going crazy (did you try a reboot?) or the system is so bogged down by another customer its become painfully slow.

    If a reboot won't fix it only the provider can. You might ask them to make sure that kind of thing doesn't happen again.
    VPSVille.com
    Toronto, London, Dallas, Los Angeles
    Quality VPS hosting on Premium bandwidth

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •