Results 1 to 4 of 4
  1. #1

    Not loading correctly... Help!

    So we have a RAQ XTR with dual 30gb drives installed. The other day the mail service was going in and out and I figured it needed a reboot, so I logged into the admin page and told it to restart. 45 minutes later it was still "checking harddrives..." and it finally loaded after doing this for another 30 to 45 minutes it loaded up. Then no webpages were accessible, but IMAP/POP3 mail was, since the web service wasn't loading my webmail wasn't accessible either.

    So I rebooted several more times and shutdown, unplugged, reseated cables, reconfigured the network port and it's still the same. It boots up just fine now, fairly quickly, but nothing loads. I can't access any webpages including the "admin" page. My mail client (Outlook) is able to communicate with the server and I"m receiving mail, but that's it. I can telnet in and see everything as well.

    Then I get this email from the server:
    "The active server page (ASP) service is not operating correctly. ASP is
    dependent on the main web server, which may have failed. Make sure that the server's network interface has been correctly configured in the network control panel. If it all looks correct, try rebooting the server; if this still does not correct the problem, contact Sun Cobalt Technical Support."

    Anything I can do? Besides call Tech support?

  2. #2

    Unhappy

    Also,

    When I run /etc/rc.d/init.d/httpd restart

    I get:

    Shutting down Web Service:
    Setting up Web Service: chiliasp: module started, version 3.5.2.31
    fopen: No such file or directory
    httpd: could not open error log file /var/log/httpd/error.
    /usr/sbin/httpd

    So... Did I break it?
    I'm not all that savvy with linux so please, speaking slowly.

  3. #3
    Hard to tell from here, but it sounds like part of your disk is bad. You need to log in with ssh or telnet and look at the log files. If /var/log/httpd isn't there, you've got some kind of major problem, and most likely need to reload the OS after installing a new disk, or reformatting the one you have.

    The good news is that, with skill and persistence, you can get your data off the system (if it hasn't been trashed in the disk crash) with CMU or similar (google for "raqbackup.sh", I think).

    But of course you've been keeping backups! Right?

  4. #4
    I think I agree with you. I finally got it back up and running, but now it takes an hour and a half to boot. Definitely bad hard drive i'd say.

    Unfortunatelly I just started here and apparently there were never any backups of anything. Better late than never I suppose. There is a HTTPD folder there, just no log files.

    Are there any "Ghosting" programs out there so I don't have to completely reload? At least not yet.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •