Results 1 to 16 of 16
  1. #1
    Join Date
    May 2008
    Location
    Baghdad
    Posts
    24

    Question Problem Quota All Users :: Unlimited

    Hi there

    i have new vps server..

    I added some new user to my server but when i went to List Accounts i found all users with unlimited Quota, i don't why? i already have Packages with specific quote for each one, even, if i made it Options Manually i have the same problem.

    i made a reseller and from that reseller i added user with the same problem

    if i loge in the cpenal for one user i have this message in the Disk Space Usage

    Serious problem while fetching quota data (quota): Illegal seek (0) /∞ MB

    so can some one help me

    plz

  2. #2
    Join Date
    Aug 2003
    Location
    Phoenix AZ
    Posts
    584

  3. #3
    Join Date
    May 2008
    Location
    Baghdad
    Posts
    24
    no, i am with another server

    but what should i do to solve it?

    thanx

  4. #4
    Join Date
    May 2006
    Location
    Coimbra, Portugal
    Posts
    236
    If your provider is using OpenVZ and hadn't set quotaugidlimit for your VPS you have to ask them to enable it, otherwise there will be no quota support on your VE


  5. #5
    Join Date
    Aug 2003
    Location
    Phoenix AZ
    Posts
    584

  6. #6
    Join Date
    May 2006
    Location
    Coimbra, Portugal
    Posts
    236
    Here's a fragment of vzctl man

    Quote Originally Posted by man vzctl
    --quotaugidlimit num
    sets maximum number of user/group IDs in a VE for which disk quota inside the VE will be accounted. If this value is set to
    0, user and group quotas will not be accounted inside the VE.
    Note that if you have previously set value of this parameter to 0, changing it while the VE is running will not take
    effect.
    If you're using HyperVM there should be something related with quotaugidlimit there


  7. #7
    Join Date
    May 2008
    Location
    Baghdad
    Posts
    24
    i used Shell command
    cd /home/username
    and i got this

    [email protected] [~]# cd/home/username
    -bash: cd/home/username: No such file or directory
    [email protected] [~]#
    whats that mean?

    thanx

  8. #8
    Join Date
    May 2006
    Location
    Coimbra, Portugal
    Posts
    236
    Means you forgot a space after 'cd'


  9. #9
    Join Date
    May 2008
    Location
    Baghdad
    Posts
    24
    i will try agian
    thx

  10. #10
    Join Date
    May 2008
    Location
    Baghdad
    Posts
    24
    i got the same prolem
    No such file or directory

  11. #11
    Join Date
    Aug 2007
    Location
    India
    Posts
    117
    Have you tried the command /scripts/fixquotas to fix the quota issue?
    Anoop
    █ Freelance Linux Admin
    Email: tracerouteme [at] gmail.com

  12. #12
    Join Date
    May 2008
    Location
    Baghdad
    Posts
    24
    no, how can i use it?

  13. #13
    Join Date
    Aug 2007
    Location
    India
    Posts
    117
    Just run that command from the shell. Make sure that you have logged into the server as root.
    Anoop
    █ Freelance Linux Admin
    Email: tracerouteme [at] gmail.com

  14. #14
    Join Date
    May 2008
    Location
    Baghdad
    Posts
    24
    Installing Default Quota Databases...../var/tmp/aquota.user..../var/tmp/quota.us
    er.....Done
    Quotas are now on
    touch: cannot touch `/var/tmp/quota.user': No such file or directory
    touch: cannot touch `/var/tmp/aquota.user': No such file or directory
    Resetting quota for wwwXXX to 10000 M
    edquota: Cannot get info for user quota file from kernel on /dev/simfs: No such
    process
    edquota: Can't initialize quota on /dev/simfs: No such process
    No filesystems with quota detected.
    here what i got
    i need help

  15. #15
    Join Date
    Mar 2008
    Location
    Hong Kong
    Posts
    17
    I think you should report this to your hosting provider and get them to take a look. As per the last line in your output, the filesystem does not support quota.

  16. #16
    Join Date
    May 2008
    Location
    Baghdad
    Posts
    24
    ok, thanx man for ur time

    i will tell them

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •