Results 1 to 3 of 3
  1. #1
    Join Date
    Mar 2002
    Location
    St. Louis, MO
    Posts
    1,378

    installing glib problems

    Trying to install a rpm and I get this message
    [[email protected] 1-linux]# rpm --install glibc-~1.rpm
    error: failed dependencies:
    glibc < 2.2.5 conflicts with glibc-common-2.2.5-34

    so I thought by removing the older one would work but it wont let me. what should I do

  2. #2
    Join Date
    Mar 2002
    Location
    St. Louis, MO
    Posts
    1,378
    ttt

  3. #3
    Join Date
    Nov 2001
    Location
    Ann Arbor, MI
    Posts
    2,978
    Typically when upgrading glibc via rpm the installation instructions are going to be a little different than installing other rpms. Usually, they'll recommend doing a force (-F). There are a lot of caveats. You might read your OS vendor's docs for applying that update.
    -Mark Adams
    www.bitserve.com - Secure Michigan web hosting for your business.
    Only host still offering a full money back uptime guarantee and prorated refunds.
    Offering advanced server management and security incident response!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •