I have installed SVN but it also requires mod_dav to be installed. I have tried installing it but keep getting a broken APXS error. However, APXS is working fine on other installs. What could the problem be?