Results 1 to 3 of 3
  1. #1
    Join Date
    Mar 2005
    Posts
    533

    some question about upgrade kernel

    hello,

    I have some dedicated server and today trying to upgrade the kernel of all of my servers,
    One of our server have Fedora 6 and another Fedora 7 and another server have CentOS .

    when I going to kernel.org I saw the 2.6.25.3 as latest kernel version, is it true?

    when I run "yum upgrade" my kernel upgraded to 2.6.18-53 (for Fedora 6 and CentOS) and when I run run yum upgrade on Fedora 7 show this message: updates 100% |=========================| 2.3 kB 00:00
    fedora 100% |=========================| 2.1 kB 00:00
    Excluding Packages in global exclude list
    Finished
    Setting up Upgrade Process
    No Packages marked for Update

    and when I run uname -r on this server the kernel version is 2.6.23.15-80.fc7 .

    can anyone explain what's the matter?

    P.S: sorry for my bad english


    Regards,

  2. #2
    Join Date
    Jun 2005
    Posts
    697
    Distributions run behind the current kernel.
    Nothing wrong with that.
    ReflexNetworks means Happy Clients!

  3. #3
    Join Date
    Dec 2005
    Posts
    3,077
    As andren said, different Linux Distributions use different kernel trees, and can go by totally different names and versions as they are compiled differently.

    Pretty sure 2.6.18-53 is the default kernel with a Centos 5.0 install. You should consider updating the system to CentOS 5.1. A simple "yum -y update" will take care of everything. If I remember correctly 2.6.18-53.1.19 is the latest CentOS Kernel which came out a few days ago.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •