Results 1 to 8 of 8
  1. #1

    cpanel and email issues

    Is anyone else out there with WHM/cpanel having issues where email has trickled down to nearly nothing? I can't figure out if there was an update to cpanel, exim, spam assassin or what happened. I checked into another server my friend has with the same setup, seems they are having the same problems with email.

    Any feedback is appreciated!

  2. #2
    Join Date
    Jan 2008
    Location
    Sacramento, CA
    Posts
    3,649
    I've been having trouble with mail forwarding. I'm not sure if it's whm/cpanel, but it just started yesterday and I have one of my email addresses received with pop mail as well as a duplicate forwarded to another address. The forwarding hasn't been working. I'll give it another day or two and see if it works itself out before I investigate more.
    hostingDifferent---We're hostingDifferent.
    Premium, Managed and DIY WordPress hosting DONE RIGHT.
    Find out what SERVICE really means!--We're hostingDifferent.

  3. #3
    My problem is that mail has just stopped coming in. Names that never had a problem before, but domains like ebay, palpal, ups, fedex, etc... They just stopped. I thought it was strange, and found out that other people I knew still get email notifications from these domains. I highly doubt they all got together and blacklisted me in one day.

  4. #4
    Join Date
    Nov 2006
    Location
    Houston, TX
    Posts
    563
    Are you all on the mbox format of storing email by chance? I know on a recent build, there were some issues with cppop but that would only affect mbox users.
    David Grega
    cPanel Technical Product Specialist

  5. #5
    Join Date
    Jan 2008
    Location
    Sacramento, CA
    Posts
    3,649
    My forwarding is working fine now and all of the back stuff finally went through.

    So I'm good!
    hostingDifferent---We're hostingDifferent.
    Premium, Managed and DIY WordPress hosting DONE RIGHT.
    Find out what SERVICE really means!--We're hostingDifferent.

  6. #6
    Are you sure you have your exim setup correctly? I had troubles with WHM and emails but then realized my RDNS was missing.

  7. #7
    Join Date
    Jun 2005
    Posts
    697
    /var/log/exim_* will tell you
    ReflexNetworks means Happy Clients!

  8. #8
    /scripts/eximup --force
    should get things working

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •