Results 1 to 3 of 3

Thread: RaQ4 ssl

  1. #1

    RaQ4 ssl

    Well,

    I am installing an ssl cert - I couldn't use the control panel (an error didn't allow me to continue), so I installed manually. I ran checkcert.pl and it shows to be the correct issuer, correct dates and the certificate matches the private key. However, when I go to the site, there is an ssl error being reported. Seems the RaQ certificate is being presented instead of the vsite's certificate.

    This is a RaQ3 running RaQ4 and Zeffie's updates. Zeffie did the install.

    Anyone have an idea what is happening?

    Also - and this may be related - when I go to the siteadmin panel for the RaQ, I get an error page "File Not Found - The requested URL was not found on this server."

    I ran fixsite.pl and but base site still does not work. I am at a loss. Any ideas?

    Mike

  2. #2
    It looks like I am getting a curl.so not found error. I am using Zeffie's "RaQ4-PHP-Plain-4.4.4a-Built-by-Zeffie.com.pkg" with "curl-7.15.5-1.Z1.Sun.Cobalt.Networks.Zeffie.com.raq4.i386.rpm"

    Could this cause this error? Where can I find a compatible curl.so?

    Mike

  3. #3

    RaQ4 siteadmin panel

    OK, don't ask me why, but it has been 2 days since this problem started. I forced a reinstall of curl, but nothing was fixed. About three hours later, I went to the site and the cert came up the way it should have. I have no idea why.

    I still am having the problem with the siteadmin panel for the RaQ. If anyone can help in getting that back, I would appreciate it.

    Mike

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •