Results 1 to 6 of 6

Thread: "Fail"?

  1. #1
    Join Date
    May 2006
    Location
    NJ, USA
    Posts
    6,456

    Exclamation "Fail"?

    I went to read a PM and got this:

    http://www.upload3r.com/serve/180408/1208488050.jpg

    Maybe it's just that i'm using IE.

  2. #2
    Join Date
    Jan 2006
    Location
    Jersey
    Posts
    2,965
    Does that keep happening when you try to re open it again?
    Email: info ///at/// honelive.com

  3. #3
    Join Date
    May 2006
    Location
    NJ, USA
    Posts
    6,456
    No, just that one time.

  4. #4
    Join Date
    Jun 2001
    Location
    Kalamazoo
    Posts
    33,190
    Did Aaron get up with you about this, Dougy?

    We been tryin' ta figure out how that URL loaded up.
    There is no best host. There is only the host that's best for you.

  5. #5
    Join Date
    Jul 2005
    Location
    Edinburgh
    Posts
    3,878
    Quote Originally Posted by Dougy View Post
    No, just that one time.
    then just put it down to a glitch.

    owm
    ()
    Life's what you make it.

  6. #6
    Join Date
    Jan 2006
    Location
    Jersey
    Posts
    2,965
    Quote Originally Posted by Outlaw Web Master View Post
    then just put it down to a glitch.

    owm
    But its kinda freaky though, it does not look like a vbulletin error. I guess because WHT's VB version is so heavily modded that one of the programmers may be one night just wrote the error as "fail" and forgot to go in detail, lol.
    Email: info ///at/// honelive.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •