Results 1 to 3 of 3
  1. #1
    Join Date
    Feb 2004
    Posts
    473

    Whm issue spambox, folder spam not created

    Hello

    We have issue with spambox/horde

    We have enable from whm spamassasin and, from cpanel customer's, spambox function

    Problem is that for all customer that have email in the past folder spam are not been created..

    For new account is created but is hidden from horde, we must go on horde option and tell that spam folder is "spam"..

    Why ?

    With other server te don't have this problem..

    Any suggest ?

    Ho can fix this, create fol all users /spam folder and set as spam folder ?

    Thanks
    We need server tuning for improve mass mailing list. Please send PM if have knowledge
    TX

  2. #2
    compare the cpanel version. Let me know if this is same ?
    also do let me know the mail format, is the old one or the new maildir format ?

  3. #3
    Join Date
    Feb 2004
    Posts
    473
    server where work fine

    WHM 11.15.0 cPanel 11.18.3-R21703
    CENTOS Enterprise 4.5 i686 on standard - WHM X v3.1.0
    exim (exim-4.68-1_cpanel_maildir)

    ---------------------------

    server where don't work

    WHM 11.15.0 cPanel 11.18.3-R21703
    CENTOS Enterprise 5 i686 on standard - WHM X v3.1.0
    exim (exim-4.68-1_cpanel_maildir)
    We need server tuning for improve mass mailing list. Please send PM if have knowledge
    TX

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •