Results 1 to 4 of 4
  1. #1
    Join Date
    Apr 2007
    Location
    UK
    Posts
    128

    Issue with cpanel and whm

    Can someone help me on this error please? Whenever I try to create a user account I get the following error

    Sorry, resellers are not permitted to create subdomains of the server's main domain

    My server domain is www.domain.com and reseller is trying to create a user account like new.domain.com . It was working fine a few weeks back but I think since I upgraded the cpanel and whm, it doesnt allow creation of accounts anymore.

    Could someone help me to fix this error please?
    I own the VPS and the reseller and all other accounts.

    Thanks

  2. #2
    Join Date
    Sep 2007
    Location
    Vijayawada
    Posts
    185
    Is the reseller account setup using another domain or not? I think it should. That seems to be the problem.

    Otherwise, as superuser, pls check the settings of the reseller whether s/he is permitted to create subdomains on the domain in which the reseller account is hosted.
    TUXG Hosting - shared hosting simplified
    Linux | BSD ~ Joomla | Drupal
    o 99.9% Uptime o Anytime Phone Support o 30-day Moneyback

  3. #3
    Join Date
    Aug 2004
    Location
    France
    Posts
    405
    Quote Originally Posted by Daku View Post
    Sorry, resellers are not permitted to create subdomains of the server's main domain
    In your WHM >> Tweak Settings, check :
    Allow resellers to create accounts with subdomains of the server's hostname main domain.
    This should fix your issue
    Marie - Co-Owner
    Need Further Assistance ? Here you go !
    English, french and spanish support

  4. #4
    Join Date
    Apr 2007
    Location
    UK
    Posts
    128
    Quote Originally Posted by Yapluka View Post
    In your WHM >> Tweak Settings, check :


    This should fix your issue
    Great stuff. Thanks a lot Yapluka

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •