Results 1 to 6 of 6
  1. #1

    [problem] Configure Suexec and PHP

    I have a problem in the last apache upgrade (apache 2.2.8 + php5) step .
    exactly in "Configure Suexec and PHP"
    I found this option doesn't have multi values as CGI or Suphp just I found none :

    PHP 5 Handler none

    PHP 4 Handler none

    I must to return to build apache1 with php4 for I can see suphp and cgi in "Configure Suexec and PHP" "PHP 4 Handler" option .


    so please how can I solve this problem ??

  2. #2
    Join Date
    Feb 2004
    Location
    New Zealand
    Posts
    1,202
    afaik, you need to build the handlers alongside the apache build. This is a cpanel build correct?

    I will confirm this

    Best Regards,
    Logan
    DigitalGoods.info
    FREE Shared, Mega Resellers + Dedicated Servers

  3. #3
    you don't understand me ok I 'll rephrase my problem again

    when I make build apache2.2.8 php5.2.5 with all modules I need (suphp ...)
    but unfortunately these no options are all listed in the drop-down box next to "PHP 5 Handler." in Configure Suexec and PHP

    I just found none option .

    can some one give me why I have this result ??

  4. #4
    Join Date
    Oct 2004
    Location
    Kerala, India
    Posts
    4,750
    How are trying to recompile apache/php ?
    David | www.cliffsupport.com
    Affordable Server Management Solutions sales AT cliffsupport DOT com
    CliffWebManager | Access WHM from iPhone and Android

  5. #5
    apache2.2.8 + php5
    with some modules I need

  6. #6
    Join Date
    Feb 2004
    Location
    New Zealand
    Posts
    1,202

    Question

    Quote Originally Posted by xserverx View Post
    you don't understand me ok I 'll rephrase my problem again

    when I make build apache2.2.8 php5.2.5 with all modules I need (suphp ...)
    but unfortunately these no options are all listed in the drop-down box next to "PHP 5 Handler." in Configure Suexec and PHP

    I just found none option .

    can some one give me why I have this result ??
    I do understand what your issue is, however i answered it directly with questions that may confuse you.

    I understand that you have no options available for the PHP handlers, So i suggested - You may need to build the handlers alongside the apache build, this is done automatically via your Cpanel Apache Build/Install/update script.

    Meow?
    DigitalGoods.info
    FREE Shared, Mega Resellers + Dedicated Servers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •