Results 1 to 7 of 7
  1. #1
    Join Date
    Aug 2004
    Location
    SF, CA, USA
    Posts
    155

    Dedicated Server Debug

    Hello,

    I wanted to know if anyone or any companies out there would be able to help me debug some issues i'm having with my dedicated server. It keeps halting.

    If you think you can help me out with that, feel free to get in contact with me to get more specifics.
    Robert Navarro
    Phiivo.com
    Fun, Personal, Programming!

  2. #2
    Join Date
    Oct 2004
    Location
    Kerala, India
    Posts
    4,750
    What OS does the server have and any control panel installed on it?
    David | www.cliffsupport.com
    Affordable Server Management Solutions sales AT cliffsupport DOT com
    CliffWebManager | Access WHM from iPhone and Android

  3. #3
    Join Date
    Aug 2004
    Location
    SF, CA, USA
    Posts
    155
    The server is running CentOS 5.x with no Control Panel
    Robert Navarro
    Phiivo.com
    Fun, Personal, Programming!

  4. #4

  5. #5
    I would be happy to help you. I am a dedicated server admin for the last 5 years. I am US based and work from my home office. You will be able to talk to me on the phone or you can email me at rescuedky(at)gmail.com

  6. #6
    Join Date
    Apr 2007
    Location
    US, UK, Europe, ME
    Posts
    258

  7. #7
    Join Date
    Aug 2004
    Location
    SF, CA, USA
    Posts
    155
    Hello Everyone,

    Thanks for all your responses, I was able to get this resolved! =)
    Robert Navarro
    Phiivo.com
    Fun, Personal, Programming!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •