Results 1 to 3 of 3

Thread: wierd problem

  1. #1
    Join Date
    May 2001

    wierd problem

    Ok I have a very wierd problem here. does not load the links and such yet works perfectly. The only difference in the two links is that one has an ending slash. This site is running on apache.

    ServerAdmin [email protected]
    DocumentRoot /home/conserv/public_html
    BytesLog domlogs/
    User conserv
    Group conserv
    CustomLog domlogs/ combined
    ScriptAlias /cgi-bin/ /home/conserv/public_html/cgi-bin/

    I am unabel to see anythign wrong but all the otehr sites ont he server work fine .

    Any ideas
    Only once you have crossed the edge does it occur to you that maybe you should have stayed home today.......

  2. #2
    Join Date
    Aug 2002

  3. #3
    There's nothing wrong that I can see. You likely tried to access the site without the trailing slash before the change was committed. You likely have the address without the slash cached. This would be the same if you tried the address with the leading www.
    Robert McGregor
    Email: robertm@(nospam)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts