Results 1 to 23 of 23
  1. #1
    Join Date
    Feb 2001
    Location
    Pakistan Baby!
    Posts
    455

    Autoresponder not working

    Hello Guys,

    I have a client who needs an autoresponder. I have setup the vacation message and activated it (checked the box) but it isn't sending out autoreponder message.

    Any idea why?



    --Omair
    36Host.com - reliable & affordable web hosting
    * Providing Affordable Small Business Web Hosting since 2003! *

  2. #2
    Join Date
    Feb 2002
    Location
    The Netherlands
    Posts
    308
    Perhaps go to know that the standard cobalt autoresponder sends a message to the receipient once a week. After that the db is cleared and you will receive it again.

    Try modify the message and test again. I had some customers complaining about the same but when I tested it i received it second test I didn't. I find out at cobalt that the above was my case.

    I hope this helps you a little.

    Robbert
    http://www.HaVa.nl
    Reliable hosting and Colocation

  3. #3
    Join Date
    Feb 2001
    Location
    Pakistan Baby!
    Posts
    455
    Actually, I never receive it the first time as well.
    36Host.com - reliable & affordable web hosting
    * Providing Affordable Small Business Web Hosting since 2003! *

  4. #4
    Join Date
    Feb 2001
    Location
    Pakistan Baby!
    Posts
    455
    Anyone? Come'on I know many of you have autoresponders already working on their RaQ.
    36Host.com - reliable & affordable web hosting
    * Providing Affordable Small Business Web Hosting since 2003! *

  5. #5
    Join Date
    Feb 2002
    Location
    The Netherlands
    Posts
    308
    I will check here; what is in you aliasses file ??
    http://www.HaVa.nl
    Reliable hosting and Colocation

  6. #6
    Join Date
    Feb 2001
    Location
    Pakistan Baby!
    Posts
    455
    Which aliases file?
    36Host.com - reliable & affordable web hosting
    * Providing Affordable Small Business Web Hosting since 2003! *

  7. #7
    Join Date
    Feb 2002
    Location
    The Netherlands
    Posts
    308
    check this one:

    /etc/mail/aliases you should see the emailadress your created a autoresp for. what does it say???
    http://www.HaVa.nl
    Reliable hosting and Colocation

  8. #8
    Join Date
    Feb 2001
    Location
    Pakistan Baby!
    Posts
    455
    Sorry, but there is no such file as aliases in the /etc/mail folder.

    Here is the listing:

    [[email protected] mail]# ls -l
    total 52
    -rw-r--r-- 1 root root 3016 Aug 11 05:57 access
    -rw-r--r-- 1 root root 20480 Aug 11 05:57 access.db
    -rw-r--r-- 1 root root 20480 Aug 17 12:04 popip.db
    -rw-r--r-- 1 root root 216 Sep 9 1999 sendmail.ct
    -rw-r--r-- 1 root root 5342 Sep 9 1999 sendmail.hf

    --Omair
    36Host.com - reliable & affordable web hosting
    * Providing Affordable Small Business Web Hosting since 2003! *

  9. #9
    Join Date
    Jul 2002
    Location
    Cleveland, Oh USA
    Posts
    41
    How about just /etc? See it there?

  10. #10
    Join Date
    Feb 2001
    Location
    Pakistan Baby!
    Posts
    455

  11. #11
    Join Date
    Feb 2002
    Location
    The Netherlands
    Posts
    308
    Am I correct that it contains an autoresponder and a forwarder ??

    Try the autoresponder for the record without the forward..

    Just to see what happens then !! Maybe cobalt incompatibility
    http://www.HaVa.nl
    Reliable hosting and Colocation

  12. #12
    Join Date
    Feb 2001
    Location
    Pakistan Baby!
    Posts
    455
    Well, I have tried with a forward as well as without a forward too.

    Please advise.
    36Host.com - reliable & affordable web hosting
    * Providing Affordable Small Business Web Hosting since 2003! *

  13. #13
    Join Date
    Feb 2002
    Location
    The Netherlands
    Posts
    308
    Does it happen on every account on the box ??

    Try rebuilding the aliases database

    from the command prompt run as root the following command:

    newaliases

    hth

    Rob
    http://www.HaVa.nl
    Reliable hosting and Colocation

  14. #14
    Join Date
    Feb 2001
    Location
    Pakistan Baby!
    Posts
    455
    When I did 'newaliases', I am getting these errors:

    /etc/aliases.majordomo: line 849: owner-majordomo_site53... Warning: duplicate a
    lias name owner-majordomo_site53
    /etc/aliases.majordomo: line 850: majordomo_site53-owner... Warning: duplicate a
    lias name majordomo_site53-owner
    /etc/aliases.majordomo: line 851: majordomo_site53... Warning: duplicate alias n
    ame majordomo_site53
    /etc/aliases.majordomo: line 852: owner-majordomo_site53... Warning: duplicate a
    lias name owner-majordomo_site53
    /etc/aliases.majordomo: line 853: majordomo_site53-owner... Warning: duplicate a
    lias name majordomo_site53-owner
    /etc/aliases.majordomo: line 854: majordomo_site53... Warning: duplicate alias n
    ame majordomo_site53
    /etc/aliases.majordomo: line 855: owner-majordomo_site53... Warning: duplicate a
    lias name owner-majordomo_site53
    /etc/aliases.majordomo: line 856: majordomo_site53-owner... Warning: duplicate a
    lias name majordomo_site53-owner
    /etc/aliases.majordomo: line 857: majordomo_site53... Warning: duplicate alias n
    ame majordomo_site53
    /etc/aliases.majordomo: line 858: owner-majordomo_site53... Warning: duplicate a
    lias name owner-majordomo_site53
    /etc/aliases.majordomo: line 859: majordomo_site53-owner... Warning: duplicate a
    lias name majordomo_site53-owner
    /etc/aliases.majordomo: 873 aliases, longest 129 bytes, 52937 bytes total
    Any idea why I am getting these errors?
    36Host.com - reliable & affordable web hosting
    * Providing Affordable Small Business Web Hosting since 2003! *

  15. #15
    Join Date
    Feb 2002
    Location
    The Netherlands
    Posts
    308
    I need to investigate it further but those errors have nothing to do with the autoresponder not working...

    I get back here

    Robbert
    http://www.HaVa.nl
    Reliable hosting and Colocation

  16. #16
    Join Date
    Feb 2001
    Location
    Pakistan Baby!
    Posts
    455
    I would be waiting for your reply.


    --Omair
    36Host.com - reliable & affordable web hosting
    * Providing Affordable Small Business Web Hosting since 2003! *

  17. #17
    Join Date
    Feb 2002
    Location
    The Netherlands
    Posts
    308

    Thumbs down

    Nothing yet .....
    http://www.HaVa.nl
    Reliable hosting and Colocation

  18. #18
    Join Date
    Feb 2001
    Location
    Pakistan Baby!
    Posts
    455



    --Omair
    36Host.com - reliable & affordable web hosting
    * Providing Affordable Small Business Web Hosting since 2003! *

  19. #19
    Join Date
    Feb 2001
    Location
    Pakistan Baby!
    Posts
    455
    Anyone else who knows the solution?
    36Host.com - reliable & affordable web hosting
    * Providing Affordable Small Business Web Hosting since 2003! *

  20. #20
    Join Date
    Feb 2002
    Location
    The Netherlands
    Posts
    308
    What permissions does the *.pl file have which contains the text which will be autoresponded ?? Who owns the file ???

    do a ls -l
    http://www.HaVa.nl
    Reliable hosting and Colocation

  21. #21
    Join Date
    Feb 2001
    Location
    Pakistan Baby!
    Posts
    455
    Anyone? The client desperately need this to be working.
    36Host.com - reliable & affordable web hosting
    * Providing Affordable Small Business Web Hosting since 2003! *

  22. #22
    Join Date
    Feb 2002
    Location
    The Netherlands
    Posts
    308
    working on it.....
    http://www.HaVa.nl
    Reliable hosting and Colocation

  23. #23
    Join Date
    Feb 2001
    Location
    Pakistan Baby!
    Posts
    455
    Still?
    36Host.com - reliable & affordable web hosting
    * Providing Affordable Small Business Web Hosting since 2003! *

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •