Results 1 to 3 of 3
  1. #1
    Join Date
    Apr 2007

    what should I do on server to make url on archive with "/" not "?"

    I has changed my server before 5 day ago
    I note there are something error on my archive page
    it was like this before I change my server

    not if you use url above it will redirect you to vbulletin/archive/index.php

    but if you make url as this

    it will work right

    the problem is now I have more than 40 K of page on google indexed with "/" so and google will remove it cuz all page it now redirect you to archive/index.php not to threade

    I open ticket and they tell me vbulletin not have any thing to do to fix it it must doing from server
    so plz any one how fix it?

    thanks in advance
    <<Please see rules for signature setup>>

  2. #2
    Join Date
    Mar 2008
    Sheffield, UK
    I think you need to play around with .htaccess and mod_rewrite. VBulleting might have a built-in setting for this.
    If we do not plant knowledge when young, it will give us no shade when we are old.
    Lord Chesterfield

  3. #3
    Join Date
    Apr 2007
    they say this about apach and vbulletin can’t do any thing about that
    also they suggest ask here may someone have idea about that

    <<Please see rules for signature setup>>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts