Results 1 to 9 of 9

Thread: Help!!

  1. #1

    Help!!

    I RECENTLY SIGNED UP WITH VALUHOST.COM AND GOT NEW NAME SERVERSWITH THEM . I HAVE JUST PUT 20 WEB SITES ON THEIR SERVERS AND LAST NIGHT THEY DISSAPPEARED. ALL MY SITES ARE GONE, THEIR WEB SITE IS GONE. THEY WONT RESPOND TO E-MAIL SUPPORT. HOW CAN I TELL IF THEY ARE COMING BACK UP? I HAVE 4 SITES THAT ARE CRITICAL TO BE ON LINE MONDAY. ANYONE WITH SUGGESTIONS? I AM NEW TO THIS GAME, BUT HAVE ALREADY BUILT 75 SITES AND HAVE 100 NAMES REGISTERED IN JUST 10 MONTHS. ANYBODY WITH IDEAS?

  2. #2
    Join Date
    Feb 2002
    Location
    Australia
    Posts
    24,009
    You could start by stopping the YELLING.

    Their site doesn't come up for me either. Maybe they're a host with just the 1 server with their site and yours on it. Maybe the server had some hardware failure?

    How long have your sites been unreachable?
    AussieHost.com Aussie Bob, host since 2001
    Host Multiple Domains on Fast Australian Servers!!

  3. #3

    Sorry

    Just trying to get someones attention. They have all been down since last night at about 11pm. It is 11:30 EST here now. What do you think?

  4. #4
    Join Date
    Feb 2002
    Posts
    59

    ValuHost.com Outage

    We are aware of the problem and have someone looking into this. Should be up in 15 min.
    Thanks!
    Sean

  5. #5

    Thankyou

    I didnt mean to over-react, It's just the first time this has happened to me. I have about 50 sites with two other hosting companies, and never an outage. By the way, so far your (Sean)service has been really great, just to let everyone out there know. Your support response is way better than the two other hosting companies that I use. Thanks to all

  6. #6
    Join Date
    Feb 2002
    Posts
    59
    I apologize for the down time. We are working on a plan to prevent future outages. We plan to incorporate the use of http://www.autofailover.com/ . Thank you for your patience in this matter.

    Sean

  7. #7

    Keep me posted

    Thanks for the info. I looked at their site(autofailover) and it sounds like a good idea. I just hope that the problems you are having can be fixed in a few hours at the latest, I have tons of site changes piling up, and 3 customers having fits. Fun business huh?

  8. #8
    Join Date
    Feb 2002
    Posts
    59
    Should be up in no time at all. They found the problem and are replacing hardware. It will be up as soon as complete. My estmate is less than 10-15 min.

  9. #9
    Join Date
    Feb 2002
    Posts
    59
    Server back up!
    Thank you for your patience.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •