Results 1 to 7 of 7
  1. #1

    * MediaTemple + WordPress 2.3.3

    Hi, I just tried installing the latest version of WordPress (2.3.3) on my grid-server account from Media Temple and now I get an Internal Server Error.

    So I tried installing WordPress again on a different domain hosted by MediaTemple and the same thing results... I can't even access the phpBB forums I installed because it displays that error for everything hosted on those 2 domains!

    Does anyone else have this problem with their MediaTemple accounts?

    I sent a support ticket about 24 hours ago and NO REPLY. I need to get my sites up ASAP, anyone know a fix??

    Thanks!

  2. #2
    OMG nevermind... I deleted the .htaccess file and it fixed itself.

    But still, why can't I install the new WordPress??

  3. #3
    Weird, mediatemple is pretty "famous" for hosting a few designers and developers and they all have blogs

    try checking your configuration and chmod files
    Freelancer
    Site Coming Soon | Route Cafe Blog

  4. #4
    I'm pretty sure I have the correct configuration.

    I have the old version of WordPress installed on 2 other domains and they work fine.

  5. #5
    Well, my last suggestion is calling them...

    I googled a bit and had some results about bloggers arguing about MT but that aside (which was last year)

    I don't know if I'm technically right, but sometimes it leaves internal errors when the servers are full (it happened to me a few times in ASO because flyspray threw that error at me several times, but it went back to normal alone)
    Freelancer
    Site Coming Soon | Route Cafe Blog

  6. #6
    Join Date
    Dec 2004
    Location
    New York, NY
    Posts
    10,574
    The Internal Server Error is happening because there's something wrong inside the .htaccess file. Can you post the contents of the file here?

  7. #7
    I think it has something to do with the new WordPress and MediaTemple. Just now, I used the 1-step add feature in MediaTemple's control panel to add WordPress. It worked flawlessly because it was v2.3.1 (or was t 2.3.0?).

    Then, on another domain, I installed 2.3.2 without a problem.


    Quote Originally Posted by layer0 View Post
    The Internal Server Error is happening because there's something wrong inside the .htaccess file. Can you post the contents of the file here?
    Here you go:

    <Files "common.php">
    Order Allow,Deny
    Deny from All
    </Files># BEGIN WordPress

    # END WordPress


    Man, something is fluky with my MediaTemple account. For no reason one of my domains would just NOT work! It would keep saying it couldn't access a file. But just now, it's working...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •