Results 1 to 3 of 3
  1. #1

    New to me RAQ4 need config help

    I just purchased a used Raq 4i which boots up and lists the ip address as it should. But I cannot connect to it. My router is dhcp enabled and I can specify a specific ip address for the raq but I need to also know the mac address which I don't and can't see in the router table since it doesn't recognize the device is on the network.
    How can I get this configured so I can log in over the network to the admin program?

    Thanks!

  2. #2
    Join Date
    Aug 2006
    Posts
    275
    Your problems sound like a network misconfiguration, but it sounds like you've tried the obvious stuff, so I'll give you some hints. You should know that the Raq does not (by default) DHCP -- you need to start with a fixed address.

    If you can reset the IP (and have tried) but need the MAC address, then try pinging the IP (which I assume you've set to one on your LAN, and correctly set the gateway and netmask), and then look in the ARP table on your sending system (command "/sbin/arp" on Linux, "arp -a" on Windows) to find the MAC address.

    If you have a stock Raq4 you should be able to get in through telnet, but you may need ssh. You can boot with the console on (the little button on the back toggles this) and figure out what exactly is being booted, etc.

    If all else fails you can reload the system, either with a stock Raq4 OS, or with a newer OS install from a variety of sources (like the CentOS+BQ load from StrongBolt or the Fedora+BQ load from Rackstar).

  3. #3
    Join Date
    Nov 2003
    Location
    Northville, Michigan
    Posts
    325
    Some routers don't allow you to use ip's on your own without staying out of the DHCP range or specifying them in the routers gui...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •