Results 1 to 8 of 8
  1. #1
    Join Date
    Aug 2002
    Posts
    36

    need hosting with php 4.4.1 + cpanel

    Hi

    I have software that will not run with later than php.4.4.1

    Can any host my website or tell me how to get hold of and install php.4.4.1 to a dedicated server

    Thanks

  2. #2
    Join Date
    Apr 2004
    Location
    Singapore
    Posts
    1,506
    You might want to get a VPS instead. You can have your freedom to load the PHP version.
    tanfwc
    Singapore Managed Colocation
    Singapore BGP Announcement

  3. #3
    Join Date
    Aug 2002
    Posts
    36
    Thanks

    i can't find anywhere to download php.4.4.1

    It is not available throgh WHM.

    the earliest is 4.4.5

    Best wishes

  4. #4
    Join Date
    Apr 2004
    Location
    Singapore
    Posts
    1,506
    Try this

    http://museum.php.net/php4/

    As for WHM to compile it, you need to alter the scripts yourself and don't do it if you dont know how to
    tanfwc
    Singapore Managed Colocation
    Singapore BGP Announcement

  5. #5
    Join Date
    Jun 2001
    Location
    Gotham City
    Posts
    1,849
    Its obsolete thats why WHM does not offer it. And it would be hardly possible to get it anymore unless someone has it archived for some reason
    [[ Reyox Communications / USA based cloud servers & support / 9 years of hosting websites ]]
    [[ Affordable ASP.NET4, ColdFusion, PHP & MS-SQL, MySQL, cPanel/WHM & Windows Reseller Hosting + Virtual Private Servers ]]
    (www.reyox.com) - Mention WHT and get a discount on your first month!

  6. #6
    Join Date
    Feb 2005
    Location
    Australia
    Posts
    5,842
    Quote Originally Posted by barking View Post
    I have software that will not run with later than php.4.4.1
    What is it about this software that it won't run with a later version? I think you'd find it both easier and safer to modify the software than to keep running an obsolete PHP version for ever.
    Chris

    "Some problems are so complex that you have to be highly intelligent and well informed just to be undecided about them." - Laurence J. Peter

  7. #7
    you can install your own version of php on dreamhost
    http://wiki.dreamhost.com/Installing_PHP4
    but i don't recommend dreamhost cause if you have a large mysql size your site will load forever

  8. #8
    Join Date
    Aug 2002
    Posts
    36
    What is it about this software that it won't run with a later version?

    It has
    an older version of SourceGuardian.com and the ixed file will only support php up to 4.4.1

    Its my billing software and I have it running fine on a dedicated data393 server.

    The problem is that data393 are insisting that the server is renewed because they can't support the hardware any longer.

    Thanks for the relies

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •