Results 1 to 2 of 2

Thread: Email Issues

  1. #1

    Email Issues

    New to this so please bear wth me on this...

    Yesterday I had to install a renewed SSL Certificate. Managed to get it installed, in Plesk under domains/www_mydomain_com, but I also deleted the default SSL from the server/certificates area... So then I was getting an dns 500 error when browsingour site and I could not start httpd from within plesk. Went in through SSH and tried to start it from there and got and error stating it could not find the SSLCA cert it was looking for. So I edited my httpd.include file to point to my new certificate. Now http works, but my email has stopped? What gives how could the two be related!!?

    I can log into my webmail, compose message and when I send I get:

    Warning: fsockopen(): php_hostconnect: connect failed in /usr/share/psa-horde/pear/Net/Socket.php on line 108

    Warning: fsockopen(): unable to connect to 127.0.0.1:25 in /usr/share/psa-horde/pear/Net/Socket.php on line 108

    I have started and stopped psa, qmail. Rebooted the server. I tried the telnet localhost 25 but I get connection refused. Anytime I check qmail status it says stopped. Don't know if that is right or not. I know I am not recieving emails asI have sent many today through other accounts and they all come back undeliverable.

    We do run an online store as well so I am kinda nervous when our email goes down! Time to hire a server admin?

    I am running Plesk 7.5.4 on Red Hat 9 on a Virtual Dedicated Server with GoDaddy.
    Here is my "Component Info" from Plesk:
    bind 9.2.1-16
    coldfusion-support 7.3-2.96.118
    courier-imap 3.0.8-rh9.build75050824.12
    frontpage 5.0.2.2634
    httpd 2.0.40-21.17.legacy.1.swsoft
    mod_perl 1.99_07-5
    mod_python 3.0.1-4
    mysql 3.23.58-1.9
    perl-Apache-ASP 2.57-rh9.build75050824.12
    php 4.3.2-psa.rh9.1
    psa 7.5.4-rh9.build75050824.12
    psa-api-rpc 7.5.4-rh9.build75050930.11
    psa-bu Component was not installed
    psa-horde 3.0.5-rh9.build75050824.12
    psa-imp 4.0.3-rh9.build75050824.12
    psa-logrotate 3.7-rh9.build75050824.12
    psa-manual-custom-skin-guide 7.5.4-rh9.build75050824.12
    psa-proftpd 1.2.10-rh9.build75050824.12
    psa-qmail 1.03-rh9.build75050824.12
    psa-qmail-rblsmtpd 0.70-rh9.build75050824.12
    samba 2.2.7a-8.9.0.1.swsoft
    SSHTerm 0.2.2-rh9.build75050824.12
    stunnel 4.04-3
    webalizer 2.01_10-11

  2. #2

    Thumbs up

    Well I'll be one of those people who answer thier own posts. After Google searching for an entire day I came across another forum post in another forum... Thought it was worth a try...go figure. It worked for me too.....

    ++++++++++++++++++++
    The problem was down to plesk 7.5.4 renaming a couple of files as far as I can tell:

    /etc/xinetd.d/smtp_psa was renamed to smtp.psa
    /etc/xinetd.d/smtps_psa was renamed to smtps.psa

    I simply re-renamed the files and restarted xinetd and qmail and the problem was resolved.

    This thread on the Plesk forums was helpful: xxxx://forum.swsoft.com/showthread.php?s=&postid=134845
    ++++++++++++++++++++

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •