Results 1 to 6 of 6
  1. #1

    Connection Timed Out

    I was able to go to this site this morning and now it doesn't work. I get this message.

    The connection has timed out
    The server at frunchymama.com is taking too long to respond.

    * The site could be temporarily unavailable or too busy. Try again in a few
    moments.

    * If you are unable to load any pages, check your computer's network
    connection.

    * If your computer or network is protected by a firewall or proxy, make sure
    that Firefox is permitted to access the Web.

    Pinged 100% loss


    so confused!!

  2. #2
    Join Date
    Sep 2005
    Location
    In canada
    Posts
    3,213
    Well try siteuptime.com to see if it really is offline or not .

  3. #3
    Join Date
    Jul 2005
    Location
    Edinburgh
    Posts
    3,878
    frunchymama.com loads like a rocket for me....most likely they were just rebooting the server.

    try deleting your temp cache & hopefully it's working now for you.


    OWM
    Last edited by Outlaw Web Master; 01-27-2008 at 04:23 AM.
    ()
    Life's what you make it.

  4. #4
    yes it works great for everyone except me. I tried different browsers and nothing works.

  5. #5
    Join Date
    Jul 2005
    Location
    Edinburgh
    Posts
    3,878
    well after you've deleted your temp internet cache....rebooted your pc...try start>run> & type "ipconfig /flushdns"

    then if you still can't see that site...most likely it's an ISP problem.

    also...try viewing the site anonymously via here
    http://www.browsefreely.com/

    owm
    ()
    Life's what you make it.

  6. #6
    Quote Originally Posted by Outlaw Web Master View Post
    well after you've deleted your temp internet cache....rebooted your pc...try start>run> & type "ipconfig /flushdns"

    then if you still can't see that site...most likely it's an ISP problem.

    also...try viewing the site anonymously via here


    owm
    Ok So I tried everything. It has to be an ISP problem. But how could it be that I was able to go to the site in the morning and then in the afternoon I can't.
    I can get to it from browsefreely but I navigate the entire website..

    Any way to fix the ISP problem?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •