Results 1 to 3 of 3
  1. #1
    Join Date
    Jun 2002

    Question & - what are they?

    i just tried installing freevsd 1.4.9-2 on my rh 7.3 server and got the following:

    error: failed dependencies: is needed by freevsd-1.4.9-2rh71 is needed by freevsd-1.4.9-2rh71

    anyone help?


  2. #2
    Join Date
    Mar 2002
    I think libraries installed by openssl (

  3. #3
    Yes they are.. they handle all the encryption type transactions and give support for the different algorythm types (as well as the SSL socket connections) (well.. very basically that's what they do )

    They are part of the secure sockets layer tookit provided by openssl (as Shyne posted) - try here to get the RPM

    Hope that helps

    - battman21

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts