Results 1 to 11 of 11
  1. #1

    blue quartz email problem

    i recently set up a raq with blue quartz. everytime someone tries to email it gets kicked back with the error. Relaying denied. Proper authentication required. any suggestions on how to fix it thanks

  2. #2
    Join Date
    Jan 2004
    Location
    Singapore
    Posts
    1,032
    Hello,

    Check if the MX records are correct or if the mail daemon is running.
    Usually BlueQuartz will have already activated those.

    But its werid as you mentioned people emailing it. I would have though relaying denied is a wrong password or a password not set to be sent from your client software.

    Have you tried installing Openwebmail or Squirrelmail to see if you can get it sent via an online webmail program?

    Hong
    -=- GQ Hong -=-
    GalacNet WebMaster

  3. #3
    Join Date
    Nov 2002
    Location
    Portland, Oregon
    Posts
    2,948
    I'm currently experiencing the same problem. I think it's BQ. I'll get back to you.
    | John Edel Jetfire Networks L.L.C. Trusted Hosting Solutions
    | Consistent, Reliable, Stable OpenVZ & KVM Virtual Private Servers
    | SpamWall AV & Full SMTP Filtering
    Now an SSLStore Titanium Partner!

  4. #4
    Join Date
    Jan 2004
    Location
    Singapore
    Posts
    1,032
    Unlike cPanel or DirectAdmin where your email user name is [email protected], BlueQuartz creates a real linux user. So your email username is just simply the name you placed in the user name field.

    rekracing is the server from me? If yes, I have not gotten a reply from the email I sent. I tested out with Outlook already and was able to login and send emails with the test user I made.
    -=- GQ Hong -=-
    GalacNet WebMaster

  5. #5
    Join Date
    Nov 2002
    Location
    Portland, Oregon
    Posts
    2,948
    Correct, I have the username appropriately set. It's just being a little buggy still.
    | John Edel Jetfire Networks L.L.C. Trusted Hosting Solutions
    | Consistent, Reliable, Stable OpenVZ & KVM Virtual Private Servers
    | SpamWall AV & Full SMTP Filtering
    Now an SSLStore Titanium Partner!

  6. #6
    Join Date
    Jan 2004
    Location
    Singapore
    Posts
    1,032
    Well one way to check would be to install either Openwebmail or Squirrelmail to test if you can send and recieve. If that works then maybe the problem is a setting error.
    -=- GQ Hong -=-
    GalacNet WebMaster

  7. #7

    email

    hi i can send from openwebmail but cant recieve. and outlook wont do either. i really dont know what else to try. i have never seen something like this

  8. #8

    galacnet

    its the server from you. i works good i like the setup thanks

  9. #9
    Join Date
    Jan 2004
    Location
    Singapore
    Posts
    1,032
    I got your email.
    I must have forgotten to look at the alias settings.

    You need to set your domain name as the alias in the email settings, if not it will go to "[email protected]"
    -=- GQ Hong -=-
    GalacNet WebMaster

  10. #10
    Join Date
    Nov 2002
    Location
    Portland, Oregon
    Posts
    2,948
    See I tried that myself, adding "foo.com" as an alias in the email portion of BQ, then setting it that way in PINE, but I got an error saying that there was no such host. I'm using NoIP mail reflector and alternate port SMTP, but I'm configured according to their [sparse] documentation.

    I don't think no-ip provides this type of tech support, so I've been on my own. I had to tweak PINE a little bit to get my email to send appropriately. I have defined the following as the smtp-server to get the alternate port SMTP going (this is based on the settings for my NoIP services)

    smtp-auth.no-ip.com:[email protected]

    I can get mail to go wherever I want with this setting.
    When I try to reply, I get a bounce back with either Relaying Denied, or Authorization Required. But why would I need to authorize a standard Yahoo/Hotmail account before it will be received by NoIP? If that were the case, nobody would be able to send me mail. Yet NoIP can see the high-numbered port I've chosen for Sendmail, but email is still not received. Sometimes, it won't even bounce back. It's almost like when I try to reply, the email is going BACK through smtp-auth.no-ip.com and looking for proper account credentials, instead of hitting NoIP's mail reflector and _then_ being delivered to me. How can I stop this from happening?

    (Edit: should i be disabling the BlueQuartz email and DNS servers (APOP/POP3/IMAP/Auth SMTP/Submission Port/etc) since I've got NoIP?
    Last edited by Technolojesus; 01-30-2008 at 11:39 PM.
    | John Edel Jetfire Networks L.L.C. Trusted Hosting Solutions
    | Consistent, Reliable, Stable OpenVZ & KVM Virtual Private Servers
    | SpamWall AV & Full SMTP Filtering
    Now an SSLStore Titanium Partner!

  11. #11
    Join Date
    Nov 2003
    Location
    Northville, Michigan
    Posts
    325
    do you have foo.com in your...

    Site Settings > green pencil for the site > Services > Email > "Email Server Aliases" ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •