Results 1 to 5 of 5
  1. #1

    Files Not Updating!?!

    I am running LayeredPanel on VPS... It runs fine and all, I can signup, FTP works and everytihng, its just now I need to edit my site... Whenever I edit the tpl files that are for the site they dont update... I have even tried restarting httpd and apache and that gives me a [FAILED] message it says Unable to Access logs... Any ideas?

  2. #2
    Join Date
    Aug 2005
    Location
    Barcelona, Spain
    Posts
    3,397
    perhaps you're uploading the files in the wrong directory, of from the wrong directory on your PC?
    hi there!

  3. #3
    Join Date
    Feb 2004
    Location
    Your Screen
    Posts
    3,998
    Is Apache actually running?

    I agree with amygdela, if the tpl files do not seem to be updating when you upload them, then you have a file path mismatch somewhere..... either you are uploading them to the wrong place (e.g., not in the right location in public_html) or, the page that calls the .tpl file is looking for it someplace other than you've uploaded it.

    Bailey
    Let's Connect on Twitter! @thatsmsgeek2u || Fighting mediocrity one thread at a time.

  4. #4
    Sorry guys, Im an idiot, I installed LP twice, and have been trying to edit the WRONG files all together... thanks

  5. #5
    Join Date
    Feb 2004
    Location
    Your Screen
    Posts
    3,998
    Glad to hear you sorted it out.

    Bailey
    Let's Connect on Twitter! @thatsmsgeek2u || Fighting mediocrity one thread at a time.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •