Results 1 to 26 of 26
  1. #1

    Has Liquid Web support went downhill?

    I've been with Liquid Web for around 2 years after reading on these forums that they were good.

    Problems did not start until this year. On the 7th I raised a critical ticket - that pretty much the only site I have on a dedicated server was giving me server 500 errors when trying to do necessary and basic things with Movable Type.

    Liquid Web persuaded me to take it up with the makers of Movable Type which I did (Six Apart). Six Apart have now had a look and bounced it back saying it appears to be a server problem and have fairly isolated the problem area or so it seems.

    Between the 7th and now I raised a few tickets complaining that they were not fixing a critical ticket. That did not seem to help too much.

    The problem then got worse around half a week back - I can not even log into Movable Type without the server core dumping.

    They told me to have Six Apart look at the cores and Six Apart did. They said it was a server problem. I bounced that back to Liquid Web this over 10 hours ago - raised another priority ticket and have not heard anything.

    Now I call them on an international call - and I've been on old - wait for it - 45 minutes and counting - WAITING on a manager since nobody can tell me straight what the situation is!

    This is not my idea of heroic support by a long shot.

    Open a P1 and going on 10 days later no solution, nobody knows what is happening and 45+ minute hold times (still counting will hang up if it hits 60 minutes) and no proper responses to emails. NOT GOOD ENOUGH.

    And so liquid web know this is for real - the original ticket number is 890340.

  2. #2
    One of my email support tickets (converted into two tickets incidentally due to the request by support) has taken around 25 hours with no resolution. It appeared that support personnel were in a hurry to give some reply earlier rather than resolve the issue. There were a few apologies but no resolution yet and it has been 13 hours since last email was received from them. The issue does not relate to dedicated server and I thought of putting it in another forum but since the issue sounded similar, I put it here rather than creating a new thread.
    Last edited by edunetter; 01-16-2008 at 03:49 PM.

  3. #3
    Join Date
    Jun 2006
    Location
    Lansing, Michigan
    Posts
    649
    Quote Originally Posted by ArthurDaley View Post

    Open a P1 and going on 10 days later no solution, nobody knows what is happening and 45+ minute hold times (still counting will hang up if it hits 60 minutes) and no proper responses to emails. NOT GOOD ENOUGH.

    And so liquid web know this is for real - the original ticket number is 890340.
    ArthurDaley,
    We are calling you at the number listed in your billing account right now. I have also escalated your ticket to a manager for further investigation. I am very sorry that you are unhappy. My first priority is to get this situation resolved and then I will follow up w/ a description of exactly what happened. If there was any unnecessary downtime I will issue you a complete credit for 10 times the amount of actual downtime as per our SLA.
    Thank you,
    Travis Stoliker
    Liquid Web - Dedicated Hosting with Heroic Support
    StormOnDemand - Flexible Cloud Hosting Infrastructure
    1-800-580-4985 | Twitter: @liquidweb | @StormOnDemand

  4. #4
    Join Date
    Jun 2006
    Location
    Lansing, Michigan
    Posts
    649
    Quote Originally Posted by edunetter View Post
    One of my email support tickets (converted into two tickets incidentally due to the request by support) has taken around 25 hours with no resolution. It appeared that support personnel were in a hurry to give some reply earlier rather than resolve the issue. There were a few apologies but no resolution yet and it has been 13 hours since last email was received from them. The issue does not relate to dedicated server and I thought of putting it in another forum but sine the issue sounded similar, I put it here rather than creating a new thread.
    Edunetter,
    Please email me your ticket number or host name and I will have someone respond immediately. I apologize for any delay that you've had to endure. Thank you
    Travis Stoliker
    Liquid Web - Dedicated Hosting with Heroic Support
    StormOnDemand - Flexible Cloud Hosting Infrastructure
    1-800-580-4985 | Twitter: @liquidweb | @StormOnDemand

  5. #5

    50 minutes later

    Got thru- gonna type semi transcript of call as it occurs -

    Nik: eh sorry the manager you waited all this time for is not available

    Nik: oh sorry the guy who was looking at it was off last night, and eh he is off tonight

    me : so you would just leave it until he was in again

    Nik: eh, well, yeah, kinda, sort of

    me: so what is the plan

    Nik: eh, we have a guy coming in later he can look at it, we could raise a cpanel ticket

    me:eh forget the cpanel, Movable Type is used by a lot of people, surely we would know about it if it had a problem with cpanel now?

    Nik: we will work with you to try and get hold of a resolution, maybe the cpanel update broken it [got that story 10 days back - asked them to check it - told there where no updates since November]

    me: well can you not see what updates have been done?

    Nik: let me see here...[5minutes later, call goes over 1hour]

    Nik: eh, not sure when last update was done. we need another representative look at it who will be in later.

    me: so can you tell me if an update was done, it was a simple question

    Nik: eh I can take a look at it, can you wait [fu$ that is what you said you where doing 10 minutes back]

    Nik: I have no way of seeing if a module was updated

    me: can I get that manager I have waited on the call for an hour for now?

    Nik: eh, let me go check I am sure he is probably [sic] available

    hold 5 mins

    Nik: I've got a supervisor, Sean on the line, it's just going to be a moment OK?

    Nik: I've got a supervisor, Sean on the line, it's just going to be a moment OK? [man he said it 100% identical, it was like the call was played back]

    me: yes

    [hold 5 mins, call over 1 hour now so nearly 10 days later, many tickets, many emails, this call and I am no further forward on a critical ticket]

    sean: hi

    me: why is the liquid web support now so bad

    sean: we've been expanding a bit, trying to keep up with that

    me: this is a critical ticket that has been open since the 7th

    me: nothing has been done since the 7th

    sean: let me look at your account

    me: I've complained many times now

    sean: I understand

    me: I've complained many times [since 7th] and so what is different this time [silence followed, no answer]

    me: Seems if guy is not in and not in tonight, nobody was going to tell me or assign it to anyone else? [silence, no answer]

    me: is that true?

    sean: it was just handed to me, I am not aware of the situation

    me: has anyone been looking at it today?

    sean: I've got a guy coming in later...issues like this there is nobody, on first shift...unfortently it fell in his time off, which is for two days.

    me: it seems to be all I can do is do what I did, which em, was to follow up with a call and say how unhappy i am. and all I can is hope somebody starts to do something.

    sean: I am not sure if there was an update to some cpanel module or something like that

    me: I asked that ten days back [silence followed that I had to break]

  6. #6
    Quote Originally Posted by LiquidWebTravis View Post
    Edunetter,
    Please email me your ticket number or host name and I will have someone respond immediately. I apologize for any delay that you've had to endure. Thank you
    I have emailed the concerned ticket no. as well as the ticket no. suggesting me to open another ticket.

  7. #7
    I posted this thread to liquid web as a ticket: 901034

    My open tickets since the 7th, all critical:

    890340 open 500 error
    893937 open very poor support
    900353 open critical ticket open since 7th - ImageMagick?
    900595 open double checking about CPU email

    It is worth noting that last ticket still troubles me. When these 500 errors began I began to get CPU warning emails. Liquid Web said to ignore it was no problem but weird that I did not get daily CPU warnings for 2 years and when this problem occured the 500 errors, core dumps etc, if I try to login to Movable Type , that I start getting CPU warnings daily by mail.

  8. #8
    Join Date
    Jun 2006
    Location
    Lansing, Michigan
    Posts
    649
    Quote Originally Posted by ArthurDaley View Post

    Liquid Web persuaded me to take it up with the makers of Movable Type which I did (Six Apart). Six Apart have now had a look and bounced it back saying it appears to be a server problem and have fairly isolated the problem area or so it seems.

    Between the 7th and now I raised a few tickets complaining that they were not fixing a critical ticket. That did not seem to help too much.

    The problem then got worse around half a week back - I can not even log into Movable Type without the server core dumping.

    They told me to have Six Apart look at the cores and Six Apart did. They said it was a server problem. I bounced that back to Liquid Web this over 10 hours ago - raised another priority ticket and have not heard anything.

    Now I call them on an international call - and I've been on old - wait for it - 45 minutes and counting - WAITING on a manager since nobody can tell me straight what the situation is!

    This is not my idea of heroic support by a long shot.

    Open a P1 and going on 10 days later no solution, nobody knows what is happening and 45+ minute hold times (still counting will hang up if it hits 60 minutes) and no proper responses to emails. NOT GOOD ENOUGH.

    And so liquid web know this is for real - the original ticket number is 890340.
    ArthurDaley,
    I'm sorry that you have been having issues with Moveable Type. A senior system engineer picked up this issue and had been working with the customer on trying to resolve it. After exhausting his knowledge and skills on a clearly a best effort issue, he asked the customer to contact Six Apart, the MoveableType developers to have them take a look at the installation and see if there was anything they could find as well as take a look at the core dump files that were being generated.

    Six Apart finally responded yesterday with their synopsis of what they did to try to figure things out as well as provide some narrowing of what they felt the possible cause(s) were for the MT installation to stop working. Unfortunately this response did not contain a clear identification of the root cause, only 2 guesses.

    At this point, we have another senior system administrator (Dennis) looking at things as well as try to make contact with cPanel to find out if there had been any recent updates to the Image Magick package as well as the DBD:Mysql module.

    To summarize, this issue is related to Movable Type, a product which is developed by SixApart. We have had several engineers working with the customer, researching possible issues, and contacting SixApart directly. Additionally, sixapart engineer's have logged into the customer box personally and even they don't know exactly what it is. They THINK it might be related to
    * ImageMagick - an image library for manipulating images
    * DBD::mysql - the perl interface to mysql

    But ultimately they were unable to fix the customers issue.

    We have been working w/ the customer, working w/ the developers of MoveableType, and have been in contact w/ the customer numerous times. I'm sorry that you're still unsatisfied w/ that but I do believe our Engineers gave their best effort and they will continue to do so.
    Travis Stoliker
    Liquid Web - Dedicated Hosting with Heroic Support
    StormOnDemand - Flexible Cloud Hosting Infrastructure
    1-800-580-4985 | Twitter: @liquidweb | @StormOnDemand

  9. #9
    Quote Originally Posted by LiquidWebTravis View Post
    ArthurDaley,
    At this point, we have another senior system administrator (Dennis) looking at things as well as try to make contact with cPanel to find out if there had been any recent updates to the Image Magick package as well as the DBD:Mysql module.
    I have found Dennis excellent, unless two persons have the same names of course....

  10. #10
    Join Date
    Jun 2006
    Location
    Lansing, Michigan
    Posts
    649
    Quote Originally Posted by edunetter View Post
    I have found Dennis excellent, unless two persons have the same names of course....
    I'm very glad to hear that, actually we do only have 1 Dennis at this point. I think we have 7 Gregg's though
    Travis Stoliker
    Liquid Web - Dedicated Hosting with Heroic Support
    StormOnDemand - Flexible Cloud Hosting Infrastructure
    1-800-580-4985 | Twitter: @liquidweb | @StormOnDemand

  11. #11
    I've been threatened that Liquid Web [by Travis] will "part ways" if I post anything too negative again, so I have to restrain a full reply, unfortunately. And I do acknowledge that the last couple of years with Liquid Web has been great, just not this year!

    I am happy however that now action is being taken and hope they can resolve it.

    I do however have the requirement to correct factual mistakes relating to third parties, the problem to the best of everyone's knowledge is not Movable Type - the core dump files do not reference their code. Rather it points to as you said:

    * ImageMagick - an image library for manipulating images
    * DBD::mysql - the perl interface to mysql

    Which are part of the standard supported server install, hence Liquid Web should fix. Which makes it again necessary for me to say that saying Six Apart could not resolve it is fictitious as Six Apart would should not be attempting to fix the server once they conclude the best they can that it is not their product.

    Six Apart suspect Cpanel has done an update that destroyed things and related that concern about 10 days back, but as of tonight nobody is able to tell me what/if cpanel updates occurred.

    Anyhow please keep up the work to resolve the issue and I am sorry it has been 4 complaints, 10 days and now a public post to get this moving. I don’t have the time for this at all. And since LW had been so good the past couple years, I really held back on making things public, hence the many tickets I opened for the purpose of saying I’d complain.

  12. #12
    Join Date
    Jun 2006
    Location
    Lansing, Michigan
    Posts
    649
    Quote Originally Posted by ArthurDaley View Post
    I've been threatened that Liquid Web [by Travis] will "part ways" if I post anything too negative again, s

    This is completely incorrect, you were advised that your actions (Cross posting this thread to advertising threads, Cross-posting to other posts unrelated to your issue, and advising others "against liquid web") violated the rules of Webhostingtalk and that if you are that unsatisfied you should pursue another hosting company that includes MoveableType management.
    Travis Stoliker
    Liquid Web - Dedicated Hosting with Heroic Support
    StormOnDemand - Flexible Cloud Hosting Infrastructure
    1-800-580-4985 | Twitter: @liquidweb | @StormOnDemand

  13. #13
    Seriously, no comment from me, or we will go round in circles.

    But please at least leave Movable Type out the picture as there is nothing at this point to indicate it is that product. Lets focus on where experts believe the problem is, on standard server install.

    Lets see how the 10 day old P1 ticket progresses.

  14. #14
    How odd. When I asked if this ticket had been taken care of, i was assured it was. So I signed up with Liquid Web. Now I am having Error 500 problems and Image Magick is not working. My ticket has been in for two days now. I sure hope this gets resolved fast. I have been on too many web hosts that I care to admit, and have not had a problem with MT like this. I ask for them to install ImageMagick, they do, it works. It is *usually* as simple as that.

    And I am getting error 500 errors on CGI scripts that are set to 755.

    I am back to talking to Six Apart tech support. That ProNet and reseller account is coming in handy right about now.
    Ken Edwards
    Meancode Media, LLC
    Web & Database Development
    AIM: meancodemedia

  15. #15
    Join Date
    Oct 2005
    Posts
    435
    Quote Originally Posted by LiquidWebTravis View Post
    I'm very glad to hear that, actually we do only have 1 Dennis at this point. I think we have 7 Gregg's though
    eh, i think your company needs to do something about that nik fellow eh. eh I think the way he was chatting is not professional, but maybe that's just me eh.

  16. #16
    I am more than happy to report that my MT problems, the Image Magick, and the error 500s are gone. Dennis found that there were a bunch of Image Magick installs present, including one that was put there when the account was setup. After clearing everything out and running the script at root, all things worked again. Phew, major problem averted.

    I gotta say, I am more than pleased with the support staff at Liquid Web.
    Ken Edwards
    Meancode Media, LLC
    Web & Database Development
    AIM: meancodemedia

  17. #17
    Join Date
    Feb 2008
    Location
    Lansing, Michigan, USA
    Posts
    16
    Quote Originally Posted by edunetter View Post
    I have found Dennis excellent, unless two persons have the same names of course....
    Thank you very much for the kind words. How is everything going with your server?

    Dennis (currently the only one)

    <<Signatures to be setup in your profile>>
    Last edited by sirius; 02-01-2008 at 11:58 AM.

  18. #18
    Quote Originally Posted by LiquidWebDennis View Post
    How is everything going with your server?
    At this point, no. of issues = 0.

  19. #19
    Join Date
    Aug 2004
    Location
    Mumbai
    Posts
    183
    My personal experience with LiquidWeb support is - they are generally prompt in replying/updating but not really prompt in fixing problems (probably because it does take time to resolve issues?). The support quality depends on who picks up your ticket. Generally Level-1/2 guys don't have much clue

    But if you interact with the support enough you will know who to request the ticket be escalated to. For example, I know names of few Senior Administrators who specialize in specific setup/softwares and whenever we have issues with those specific softwares, we request particular Senior staff to check. In most cases our requests were obliged and problems fixed.

    They have, in the past, gone way beyond the agreement terms in providing support for some custom setup (which they officially don't support) for which we were facing problems at no fee. It sometimes really depends on the way you ask for help

  20. #20

    Back to problems with LiquidWeb with MovableType

    It's a major bummer that I feel the need to post back.

    Last time I posted Travis was super unhappy at me (at LW) so I said next time I'd put him in the loop as soon as things go wrong - I put him int he emails all day yesterday - no reply as yet.

    Right so last time LW spent nearly two weeks trying to get MT running properly and gave up. Nobody would admit it was the LW end yet I had the highest levels of SixApart say it was not MT.

    Anyhow via Travis I was persuaded to move server to fix the issue, which I did, and my monthly rental almost doubled. But hell problem fixed, right?

    Well it's back on the new server in a very similar way. I was getting server 500 errors when trying to change user pic in MT - then LW "upgraded" Image::Magick and then the dashboard stopped working. Today I got an email from LW saying problem now fixed, but instead both problems are still there and the interface now runs mega slow.

    My ticket has been open since Thursday and now it is Saturday, and from my POV we are only going backwards.

    I really don't want a repeat of the P1 ticket open last time for 2 weeks then server move, rent doubling to fix it. So I post here.

    Now the MovableType designer says he has worked with 20+ hosts and never saw this problem - first was with me with LW on the first server. Now again on the second new server.

    Just as a test, I dumped the site from LW onto a friends co-locate server, it runs no problem, i.e. no 500 errors.

    Please Travis/Liquid Web - don't give me grief for posting my problems online like last time - I am trying to make gentle noise and I think others should be aware of Movable Type issues when using Liquid Web as a host.

  21. #21
    Join Date
    Jan 2004
    Posts
    1,183
    Quote Originally Posted by ArthurDaley View Post
    It's a major bummer that I feel the need to post back.

    Last time I posted Travis was super unhappy at me (at LW) so I said next time I'd put him in the loop as soon as things go wrong - I put him int he emails all day yesterday - no reply as yet.

    Right so last time LW spent nearly two weeks trying to get MT running properly and gave up. Nobody would admit it was the LW end yet I had the highest levels of SixApart say it was not MT.

    Anyhow via Travis I was persuaded to move server to fix the issue, which I did, and my monthly rental almost doubled. But hell problem fixed, right?

    Well it's back on the new server in a very similar way. I was getting server 500 errors when trying to change user pic in MT - then LW "upgraded" Image::Magick and then the dashboard stopped working. Today I got an email from LW saying problem now fixed, but instead both problems are still there and the interface now runs mega slow.

    My ticket has been open since Thursday and now it is Saturday, and from my POV we are only going backwards.

    I really don't want a repeat of the P1 ticket open last time for 2 weeks then server move, rent doubling to fix it. So I post here.

    Now the MovableType designer says he has worked with 20+ hosts and never saw this problem - first was with me with LW on the first server. Now again on the second new server.

    Just as a test, I dumped the site from LW onto a friends co-locate server, it runs no problem, i.e. no 500 errors.

    Please Travis/Liquid Web - don't give me grief for posting my problems online like last time - I am trying to make gentle noise and I think others should be aware of Movable Type issues when using Liquid Web as a host.
    I can take a look at it if you want.

    Have they tried to remove all apache/php/modules and re-install then?

    Also I would watch out if you have easyapache to update to latest php (That cold be the problem our not).

    Any way if setting the ownership to root solved the problem before there should be a perm. problem our install problem (either some required module, our hole thing).

    Try to dig into logs to see if there is still some info on what was updated since the problem started
    (Yes really a pain but will tell a lot)

    Check perm/ownership of files crucial.
    Try to re-install imagemagick and "DBD::mysql".

    Check if modsec is enable (some people enable modsec to give 500 error instead of 406)


    Any way good luck

  22. #22
    The site has never worked, it's a new one. It gave 500 errors back on changing user pic. I contacted LW who played and that just broken the MT login (it also uses image::magick).

    I'd love you to take a look. I PM you.

  23. #23
    Join Date
    Jan 2004
    Posts
    1,183
    Have you looked if perl was updated our auto-updated?

    Replied to your pm.


    Also have you tried to install the "Movable Type" in a new subdomain account (whm) with no content (plain-new-install) to see if the same problems appears?
    Last edited by BudWay; 09-13-2008 at 04:15 AM.

  24. #24
    Join Date
    Jan 2004
    Posts
    1,183
    Also have you checked if you have "SELinux" as it states on the "movable type" site it can cause problems.

  25. #25
    We had switched it to NetPBM and that did not fix it the other day but it turns out that LW thought NetPBM was installed and it was not. Now LW have installed NetPBM all works.

    We gave up on getting LW +MT +Image::Magick working together.

    Thanks Budway for help behind the scenes.

  26. #26
    Join Date
    Jan 2004
    Posts
    1,183
    Quote Originally Posted by ArthurDaley View Post
    We had switched it to NetPBM and that did not fix it the other day but it turns out that LW thought NetPBM was installed and it was not. Now LW have installed NetPBM all works.

    We gave up on getting LW +MT +Image::Magick working together.

    Thanks Budway for help behind the scenes.
    No problem Arthur, if you need future help please fell free to contact me.

    Let me know how it turns out.


    Good luck

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •