Results 1 to 16 of 16
  1. #1
    Join Date
    Dec 2004
    Posts
    133

    Thumbs down SpunkyHosting.com, This one is for you.

    Ordered my hosting, 8 hours later, it was setup. After the first or second day, site went down. Put in several tickets and realized they weren't even going through. It's the 9th day that I have had this hosting and they are still down. SpunkyHosting.com is down and they say to check Spunky-Support.com to see what's going on but no information on there. I changed my DNS information and am no longer with them. Guess whoever was running SpunkyHosting didn't even know the domain was down.
    Last edited by zyk0; 12-30-2007 at 05:07 PM.
      0 Not allowed!

  2. #2
    Join Date
    Jun 2004
    Location
    U.S.A
    Posts
    1,463
    I'm very sorry to see you upset with the service. We've had a 100% uptime for nearly 10 months now and I'm not sure whats happened here. I cant seem to find any ticket, so perhaps you could supply with me the ticket ID and domain name you have with us?

    If it was indeed an error on our part, I'll be more than happy to refund you for your troubles.
    Last edited by MikeWalczak; 12-30-2007 at 05:10 PM.
      0 Not allowed!

  3. #3
    Join Date
    Aug 2005
    Location
    Barcelona, Spain
    Posts
    3,397
    I think its an ISP problem. Spunky would be out of business when they're down for so long.
    hi there!
      0 Not allowed!

  4. #4
    Join Date
    Dec 2004
    Posts
    133
    My domain is being hosted off another account now. I was checking here in the 9 days it was down to see if there was any information as the Forums section for Spunky is a Wordpress Blog.

    Temporary FTP Hostname: 66.29.60.125
    Temporary Webpage URL: http://66.29.60.125/~mmodockc/
    Temporary Control Panel: http://66.29.60.125/cpanel

    Nameserver 1: ns1.spunkyhosting.com
    Nameserver 2: ns2.spunkyhosting.com

    Don't seem to work.

    No, I wasn't trying to connect to the Temp addresses. I only paid a penny but I guess that's the service I get.
    Last edited by zyk0; 12-30-2007 at 05:13 PM.
      0 Not allowed!

  5. #5
    Join Date
    Oct 2001
    Location
    Ohio
    Posts
    8,299
    Quote Originally Posted by zyk0 View Post
    Ordered my hosting, 8 hours later, it was setup. After the first or second day, site went down. Put in several tickets and realized they weren't even going through. It's the 9th day that I have had this hosting and they are still down. SpunkyHosting.com is down and they say to check Spunky-Support.com to see what's going on but no information on there. I changed my DNS information and am no longer with them. Guess whoever was running SpunkyHosting didn't even know the domain was down.
    Are you able to access the either of the spunky hosting sites now? I was able to access both their main website and support.

    I've had customers who signed up for hosting and due to a mis-configured FTP client, get their IP blocked, which made us look bad. It wasn't until an alternative means of communication, whether it be phone or IM, we were able to resolve the issue.
      0 Not allowed!

  6. #6
    Join Date
    Jun 2004
    Location
    U.S.A
    Posts
    1,463
    If possible, I'd really like to know the ticket ID's so I can find out if our system received your tickets.
      0 Not allowed!

  7. #7
    Join Date
    Dec 2004
    Posts
    133
    I put in like 3 tickets and the 3rd ticket I had put in, said that the system had an error or something and the ticket was never recieved so I assumed that's what it said for the other 2. I don't have anything in my e-mail relating to any tickets to SpunkyHosting. I tried putting in another one right now and I guess it worked but the others didn't. I submitted one ticket about the Activation as I ordered it around 2am and it was setup around 11am. I have that one in my e-mail but nothing else.
      0 Not allowed!

  8. #8
    Join Date
    Aug 2005
    Location
    Barcelona, Spain
    Posts
    3,397
    Assumption is the mother of all f*ck ups.

    Don't seem to work.
    Works for me! Are you 100% sure it isn't just your internet connection?
    hi there!
      0 Not allowed!

  9. #9
    Join Date
    Jun 2004
    Location
    U.S.A
    Posts
    1,463
    I'm not sure what happened with your prior tickets and why they were not received so I apologize for that. We have indeed received your latest ticket and you should have received an automatic email confirming its submission.


    *Note to the Community* We are now discussing the situation via our helpdesk in order to help him resolve this.
      0 Not allowed!

  10. #10
    Join Date
    Dec 2004
    Posts
    133
    My internet connection is just fine. I can connect to my dedicated server just fine, play World of Warcraft just fine, and everything seems to be working fine. I even did ipconfig /release, /renew, and /flushdns. Maybe I got banned or something.
      0 Not allowed!

  11. #11
    Join Date
    Jul 2005
    Location
    Edinburgh
    Posts
    3,878
    hmm...another let's jump the gun post

    i hate threads where they start off with nothing but assupmtions...just like this one did.

    maybe it'd would have been better to post..."is it just me or is spunkyhosting.com down for others too?" and you'd have seen that it appears down for just you.....cause it seems to have a lot of spunk from here in the UK as other posters have intimated earlier in the thread.

    just because your internet connection seems working fine, that doesn't mean there's not an isp problem making spunky appear down at your end.

    most likely while you were uploading files, the ftp program hammered & triggered server security and you got banned.

    i think it's safe to assume spunky's name and service can still be held in good faith

    Happy New Year (when it arrives)

    OWM
    Last edited by Outlaw Web Master; 12-30-2007 at 05:55 PM.
    ‹(¿)›
    Life's what you make it.
      0 Not allowed!

  12. #12
    Join Date
    Dec 2004
    Posts
    133

    Thumbs up

    Yea, I was banned. Something about too many failed logins. Everything works fine now and I just requested to terminate account. I was with many hosts who pulled the plug so I guess me assuming they did as well was somewhat in reason. These guys are pretty nice and I do feel crummy to put them in this kind of situation. Basically, it's all situated out and I have no hard feelings against them. Thanks for the support Mike! If you're looking for hosting, go with these guys.
      0 Not allowed!

  13. #13
    Join Date
    Apr 2007
    Location
    Massachusetts
    Posts
    484
    Try changing your DNS to OpenDNS http://opendns.com/

    I have told clients to do that and it works wonders, plus their is all kinds of free tools and features. Its AWESOME!
      0 Not allowed!

  14. #14
    Join Date
    Jun 2004
    Location
    U.S.A
    Posts
    1,463
    I'm glad everything ended up working out. Good luck to you with your website and any other cyber ventures you may partake in.
      0 Not allowed!

  15. #15
    @zyk0 For our curiousity, are you using any monitor service(s) for your site(s)?
      0 Not allowed!

  16. #16
    Join Date
    Jul 2002
    Location
    Tasmania, Australia
    Posts
    34,796
    Quote Originally Posted by zyk0 View Post
    Everything works fine now
    Good to hear
    If you don’t like the road you’re walking on, start paving a new one.
      0 Not allowed!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •