Results 1 to 21 of 21
  1. #1

    What is wrong now wrong with my site? I get an error when I try to access my site!

    As the title says I get this error

    "Fatal error: Maximum execution time of 30 seconds exceeded in /home/nicsad/domains/updownloading.com/public_html/include/kernel/crontab.php on line 0"

    when I try to access my site.

    Please help.

    The error accured after I "optimized" (yeah sure) Im killing my self, lol,
    the file /etc/httpd/conf/extra/httpd-mpm.conf
    and restarted the server, I am on a dedicated server, Linux Centos 5 with DirecAdmin panel.

    First it worked, there was no problem at all, then after 5-15 minutes I got the above error?

    What is weird is that all other websites I have on the server works fine, it only this one which doesnt work:

    updownloading com

    And what is more weird is that the temporary index.html file I have uploaded is accessible???

    but the normal index.php file which my website use is not.

    All worked perfect without problem before but now I get the above error.

    Please again help, I promise after this time I wont "optmizing" anything Why cant I just be satisfied and stop mendling with what I dont know.

    I recieve around 400-500 visitors a day so I hope you can help me fix this problem.

    Thanks in forward

    Best regards...

  2. #2
    Join Date
    Apr 2005
    Location
    Istanbul
    Posts
    763
    You can increase the Maximum execution time on the php.ini file.
    Kind regards

  3. #3
    arkadas turksun galiba tessekkurler

    I have tried what you suggest but it just try to access the site longer and comes back with the same error.

    Whats weird is that I can access this updownloading.com/imghost which is at the same server and all but updownloading.com gives error (now there is a temporary index file i have uploaded to let my visitors know what is going on) but when I remove the temporary index and try access it waits and gives error.

    Why do you think it does that, cause it worked perfect when I first restarted the server? after 5-10 minutes it gave error and only with this site, not the other sites or the above mention site, which is on the same domain???

  4. #4
    Can't access updownloading.com
    PremiumReseller.com Hyper-V SSD VPS USA London Singapore
    Reseller Hosting Cpanel PURE SSD CloudLinux Softaculous
    Windows Reseller Asp.NET 4.5 MSSQL 2012 SmarterMail Enterprise

  5. #5


    I have tried to fix since midnight, but I dont know whats wrong with it?

    whats weird is I can access www.updownloading.com/imghost
    and it works perfect but www.updownloading.com gives error? (temporary I have uploaded a index.html so visitors can see we have problems) normally its a index.php file the script is using.

    How can that be? I have change the httpd back again from before this problem came, but I still gets the error.

    After my try with changing httpd in the first place, it worked perfect, but after 5-15 min this error came.

    HELP this time its the last changing anything. Like the saying goes... "when its not broken, dont try to fix it" I am so dumb.

    Best regards...

  6. #6
    i face the same problem since yesterday, i think that crontab.php refers to a file in xtrafile.com's server and xtrafile.com goes down since yesterday, therefore it can't load the file so it gives error, if its true its pretty stupid

  7. #7
    I must say that what Xfile has done is very amateur, how can they allow this to happen?

    I hope they will solve this problem soon or I dont know what to do.

    Best regards and "Happy" new year to all of you ...

  8. #8

  9. #9
    I have sent an e-mail to you, friend

  10. #10
    that crontab.php is ioncubed so we can't see..
    www.flatupload.com
    www.sharefile.org
    all xtraupload sites are out of work now

  11. #11
    Join Date
    Jan 2006
    Location
    Athens, Greece
    Posts
    1,479
    Seems that this crontab.php files falls in an endless loop.

  12. #12
    do you know how to fix it?

    Please say yes

  13. #13
    Join Date
    Jan 2006
    Location
    Athens, Greece
    Posts
    1,479
    I think the only one who can help you are the ones who wrote the script. As noted above by unlimitedhost the script is encoded.
    If not I can take a look.

  14. #14
    common guys,

    is it really so difficult to fix this issue ?
    need server access to verify some configuration files and its a matter of couple of minutes to fix this...

    for e.g. :
    need to verufy default values of maximum_execution_time and php_value max_execution_time which is always 60
    or may need to check some other config as well...

  15. #15
    Join Date
    Jan 2006
    Location
    Athens, Greece
    Posts
    1,479
    No it's not that simple. How many scripts do you now that exceed the 30 or 60 secs period to execute? Especially an index page.
    This means 2 things. Either the code hungs in a loop or it tries to connect to some kind of service and it can't.

  16. #16
    doesn't anyone read what i wrote in my replies argghhh.. it's not about localhost, crontab.php checks another file from another server which is down. so it goes in an endless loop... even if you increase the max execution time to an hour, it WONT LOAD!

  17. #17
    Unlimitedhost is right. As he has mentioned before aparently crontab.php tries to "connect" to script developers server, and there server is down, I have wroted to them and they confirmed that there server was down.

    And they also said then 80% of websites that use there script should be able to work even if there own server was down.

    To bad for me Im not in this 80%, I have asked why its only 80% and how/what I can do to become one of this 80% I have not recieved answer yet, but it is new year so...

    Thank you all very much to take your time reading and replying, thank you and happy new year

    Best regards...

  18. #18
    helo

    I got same problem with you yesterday and today I solved it

    empty file prune.php

    just it !

    if you not sure you can backup prune.php first

    but im sure 99% your problem fix after that

  19. #19
    Hi, when you say empty file prune.php.

    Do you mean open the file and mark all and delete, so it is all empty, then close.

    Just to be sure, is that it?

  20. #20
    yes.. empty file prune.php

    i hope the problem will be solved

  21. #21
    Thanks aaheroe, this helped a lot

    Is this something I have to do regulary?

    Best regards...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •