Results 1 to 10 of 10
  1. #1

    Looking for a host

    Ok either Startlogic is having a breakdown because my site is so slow, my pop email is timing out. I was able to ftp in to backup data, will need to backup database also.

    So with say 20g with 200-400gb bandwidth a month, pop email, phpbb forum friendly what's out there. I also have a mht file requirement which is working here with startlogic http://chart.dvrblackbox.com

  2. #2
    Join Date
    Dec 2002
    Location
    Quad Cities, Iowa
    Posts
    1,597
    Your site is indeed... painfully slow. Has this been an ongoing problem, or did it just start?

    You may want to contact Startlogic to see if it can be resolved without having to switch hosts.

    If your dead-set on switching, do you really need 20GB of diskspace and 200-400GB of bandwidth?

    If your looking for higher quality, better support, faster servers ect... Sometimes it's worth it to pay a little more for a little less GB's. However, no matter the pricing structure, bad hosts come in all shapes and sizes.

    More importantly though, find a few hosts who have attractive offers, then search WHT and Google for reviews. Alot of negative reviews means you will probably want to continue your search.
    Need a new Web Host?
    Become a Host Refugee and receive TRUE 24/7 Support

    cPanel + Fantastico, PHP4 or PHP5
    HostRefugee.com - See our current promotions

  3. #3
    Well it seems to be tonight with the problem but I only been their only for 5 or 6 days, the whole thing spooked me. As for as usage I'm guessing but its fair to say yes I'm off some, since I used about 40gig already


    From what I learned here, not much of anything negative seems to be said about Inmotion so I jumping ship there. Now need to fix forum, but I do believe you get what you pay for adage and that just confirmed it.

  4. #4
    Join Date
    May 2006
    Posts
    572
    your site isn't even loading with me.
    I'm currently hosting with: hostgator

  5. #5
    The site is up now under InMotion just that the quick links I need to tweak some, and the forum is down again. www.dvrblackbox.com

  6. #6
    Join Date
    Dec 2002
    Location
    Quad Cities, Iowa
    Posts
    1,597
    Looks like you need to change the mysql host in the forums config file:

    Unknown MySQL server host 'dvrblackbox.startlogicmysql.com' (2) [2005]

    If your on inmotion now, you will want to find out the MySQL server hostname or maybe you can use 'localhost'.

    P.S. The site loads 100x faster on InMotion than it did on your old host.
    Need a new Web Host?
    Become a Host Refugee and receive TRUE 24/7 Support

    cPanel + Fantastico, PHP4 or PHP5
    HostRefugee.com - See our current promotions

  7. #7
    Fix the database didn't know when I import file I need to remove make database '' line so something like that.

    I mod the config.php for the forum but still no go. I sent the error to tech support, but I love to learn also so if you know what the problem is feel free to tell me.


    BTW yes 100x faster I don't know what going on over Startlogic but I think they need to "Start Engines"

  8. #8
    Join Date
    Dec 2002
    Location
    Quad Cities, Iowa
    Posts
    1,597
    Make sure you have created the database USER in your control panel with inmotion. Also make sure you assign the user to the database for your forum.

    Make sure your config file is using the correct DB User, and the correct Password.
    Need a new Web Host?
    Become a Host Refugee and receive TRUE 24/7 Support

    cPanel + Fantastico, PHP4 or PHP5
    HostRefugee.com - See our current promotions

  9. #9
    Join Date
    Dec 2007
    Location
    Norway
    Posts
    3
    Quote Originally Posted by disneyjoe7 View Post
    Ok either Startlogic is having a breakdown because my site is so slow, my pop email is timing out. I was able to ftp in to backup data, will need to backup database also.

    So with say 20g with 200-400gb bandwidth a month, pop email, phpbb forum friendly what's out there. I also have a mht file requirement which is working here with startlogic http://chart.dvrblackbox.com
    I thought startlogic was a reliable host. Thanks for your input

  10. #10
    Quote Originally Posted by HostRefugee-Vince View Post
    Looks like you need to change the mysql host in the forums config file:

    Unknown MySQL server host 'dvrblackbox.startlogicmysql.com' (2) [2005]

    If your on inmotion now, you will want to find out the MySQL server hostname or maybe you can use 'localhost'.

    P.S. The site loads 100x faster on InMotion than it did on your old host.

    LOL Localhost yes that was part of the fix, switching host is a PITA as I never know at first what is the name. Seems they hind stuff like that from you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •