hosted by liquidweb


Go Back   Web Hosting Talk : Web Hosting Main Forums : Colocation and Data Centers : Help my new Cisco 2960 switch keeps going offline every 12 hours.
Reply

Forum Jump

Help my new Cisco 2960 switch keeps going offline every 12 hours.

Reply Post New Thread In Colocation and Data Centers Subscription
 
Send news tip View All Posts Thread Tools Search this Thread Display Modes
  #1  
Old 12-09-2007, 01:52 PM
jalapeno55 jalapeno55 is offline
Aspiring Evangelist
 
Join Date: Oct 2005
Posts: 393

Help my new Cisco 2960 switch keeps going offline every 12 hours.


Help my new Cisco 2960 switch keeps going offline every 12 hours.

I will power cycle it, then about 12 hours later it goes off again. This is a brand new switch.

Does anyone know what could be causing that?



Sponsored Links
  #2  
Old 12-09-2007, 02:09 PM
dyna! dyna! is offline
Web Hosting Evangelist
 
Join Date: Oct 2006
Location: canada
Posts: 528
I'm somehow almost sure that contacting Cisco support is better then asking here.

  #3  
Old 12-09-2007, 02:18 PM
jalapeno55 jalapeno55 is offline
Aspiring Evangelist
 
Join Date: Oct 2005
Posts: 393
I know a lot of people use use the 2960, has anyone else had that problem?

Sponsored Links
  #4  
Old 12-09-2007, 03:13 PM
CiscoMike CiscoMike is offline
Sec, DC and Virtual Architect
 
Join Date: Nov 2005
Location: Denver, CO
Posts: 728
It could be a faulty power supply, it could be that it's overheating, it could be that you setup EEM to shutdown after a period of time.

No, that is not normal for a 2960. Call Cisco TAC. Enable debug logging. Look for a crashdump file in the flash.

  #5  
Old 12-09-2007, 04:33 PM
jalapeno55 jalapeno55 is offline
Aspiring Evangelist
 
Join Date: Oct 2005
Posts: 393
Quote:
Originally Posted by CiscoMike View Post
It could be a faulty power supply, it could be that it's overheating, it could be that you setup EEM to shutdown after a period of time.

No, that is not normal for a 2960. Call Cisco TAC. Enable debug logging. Look for a crashdump file in the flash.
Thanks!

You think the power supply might be overheating or the whole switch?

How do I check to see if EEM is enabled?

  #6  
Old 12-10-2007, 01:25 AM
CiscoMike CiscoMike is offline
Sec, DC and Virtual Architect
 
Join Date: Nov 2005
Location: Denver, CO
Posts: 728
no, I think your power supply could be faulty OR you aren't getting sufficient airflow to the switch and it's overheating and thus it shuts down.

If you don't know what EEM is (embedded event manager) then it's unlikely you enabled it. It's a tool to scan syslog messages and take actions that you define when certain criteria is met.

  #7  
Old 12-13-2007, 02:16 PM
jalapeno55 jalapeno55 is offline
Aspiring Evangelist
 
Join Date: Oct 2005
Posts: 393
Quote:
Originally Posted by CiscoMike View Post
no, I think your power supply could be faulty OR you aren't getting sufficient airflow to the switch and it's overheating and thus it shuts down.

If you don't know what EEM is (embedded event manager) then it's unlikely you enabled it. It's a tool to scan syslog messages and take actions that you define when certain criteria is met.
Actually the problem is only with the uplink port, that keeps turning to orange, if I unplug the cable and plug it back in the light turns to green and the switch starts working again.

Do you know what might be causing that?

  #8  
Old 12-13-2007, 02:18 PM
utropicmedia-karl utropicmedia-karl is offline
Disabled
 
Join Date: Jul 2006
Location: Detroit, MI
Posts: 1,955
IOS version?

  #9  
Old 12-13-2007, 03:26 PM
jalapeno55 jalapeno55 is offline
Aspiring Evangelist
 
Join Date: Oct 2005
Posts: 393
Quote:
Originally Posted by utropicmedia-karl View Post
IOS version?
I have:
"flash:c2950-i6q4l2-mz.121-22.EA10a.bin"

  #10  
Old 12-13-2007, 04:03 PM
sethgarnar sethgarnar is offline
Web Hosting Guru
 
Join Date: Feb 2003
Posts: 267
when the uplink port goes amber do a "sh int fa0/XX" or whatever the interface is and show us the output, it might be getting error disabled

Reply

Related posts from TheWhir.com
Title Type Date Posted
Heartbleed Bug Infects Some Cisco and Juniper Products Web Hosting News 2014-04-11 12:33:31
Cisco Launches Application-Focused Products, Announces Insieme Acquisition Web Hosting News 2013-11-07 14:00:50
Swiss IP Network Services Firm Multiven Accuses Cisco of Proprietary Data Cybertheft Web Hosting News 2013-03-13 14:37:33
Cisco Systems Completes Acquisition of Cloud Infrastructure Software Cloupia Web Hosting News 2012-12-11 14:06:41
Cisco to Acquire Cloud Automation Software Cloupia for $125 Million Web Hosting News 2012-11-15 15:35:19


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes
Postbit Selector

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump
Login:
Log in with your username and password
Username:
Password:



Forgot Password?
Advertisement:
Web Hosting News:



 

X

Welcome to WebHostingTalk.com

Create your username to jump into the discussion!

WebHostingTalk.com is the largest, most influentual web hosting community on the Internet. Join us by filling in the form below.


(4 digit year)

Already a member?