Results 1 to 13 of 13

Thread: Web server Stop

  1. #1

    Web server Stop

    Hi all

    Is there any one online that can help me get my webserver working.

    i have tryed to restart httpd but get this error message

    [root httpd]# /etc/rc.d/init.d/httpd restart
    Shutting down Web Service: httpd ok
    /etc/rc.d/init.d/httpd: line 3: 1441 Killed $LCD_SWRITE "$LINE1" "$LINE2" >/dev/null 2>&1
    Setting up Web Service: httpdchiliasp: config directory not set yet, aborting.

    Or is there any way to backup the server and mysql

    Cheers Pete

  2. #2
    Join Date
    Jun 2002
    Posts
    80
    check out rackshack cobalt forum
    if you've just applied updates/patches, there could be problem with apache and chillisoft alright.

  3. #3
    Join Date
    Mar 2002
    Posts
    162

    let me geus

    Hi

    let me geus: You installed ssh pakeg from pkgmaster.com on a raq550.

    Am I whrigt?

    becase I have exacly the same problem.

    Regards,
    Babak

  4. #4
    i have to Raq550's
    both have the SSh updata from that site
    and the one with all the customers on the web server stop.
    the other one is still wprking.

    i have sorted the problem out now

    Cheers Pete

  5. #5
    Join Date
    Mar 2002
    Posts
    162
    How did you resolve it?

    Regards,
    Babak.

  6. #6
    there is i line in httpd.conf

    #-------------------------------------------------- Chili!Soft ASP
    #LoadModule casp2_module /home/chiliasp/module/linux2_optimized/apache_1.3.20/non-standard/Cobalt/mod_casp2.so
    #-------------------------------------------------- Chili!Soft ASP
    stop this module loading

    Cheers Pete

  7. #7
    Join Date
    Mar 2002
    Posts
    162
    TNX.

    If you do that, would ASP still work?


    Regards,
    babak

  8. #8
    my asp still works

  9. #9
    Join Date
    Mar 2002
    Posts
    162
    ok thanks a lot.


    Now that you have a raq550, I have only 1 more question


    Didi you installed open webmail from pkgmaster succesfully?

    Regards,
    Babak

  10. #10
    my asp still works

  11. #11
    Join Date
    Jul 2002
    Location
    Canada
    Posts
    248
    Originally posted by PDL
    my asp still works
    Yes we know, you already told us...

    Anything else new?

  12. #12
    babak i have just sent you a PM

  13. #13
    Ok seems Im slow gettting around from problem to problem with the raq550.

    This ssh pkg also stopped my server. After editing out the above line in config file apache is back serveing pages.

    However I get the following when restarting apache. Any advise?

    Setting up Web Service: httpd[Mon Oct 28 16:34:11 2002] [warn] NameVirtualHost 64.83.108.228:80 has no VirtualHosts
    [Mon Oct 28 16:34:11 2002] [warn] NameVirtualHost 64.83.108.228:80 has no VirtualHosts
    [Mon Oct 28 16:34:11 2002] [warn] NameVirtualHost 64.83.108.227:80 has no VirtualHosts
    [Mon Oct 28 16:34:11 2002] [warn] NameVirtualHost 64.83.108.227:80 has no VirtualHosts
    [Mon Oct 28 16:34:11 2002] [warn] NameVirtualHost 64.83.108.227:80 has no VirtualHosts
    [Mon Oct 28 16:34:11 2002] [warn] NameVirtualHost 64.83.108.227:80 has no VirtualHosts
    [Mon Oct 28 16:34:11 2002] [warn] NameVirtualHost 64.83.108.227:80 has no VirtualHosts
    [Mon Oct 28 16:34:11 2002] [warn] NameVirtualHost 64.83.108.227:80 has no VirtualHosts
    [Mon Oct 28 16:34:11 2002] [warn] NameVirtualHost 64.83.108.227:80 has no VirtualHosts
    [Mon Oct 28 16:34:11 2002] [warn] NameVirtualHost 64.83.108.227:80 has no VirtualHosts
    [Mon Oct 28 16:34:11 2002] [warn] NameVirtualHost 64.83.108.227:80 has no VirtualHosts
    [Mon Oct 28 16:34:11 2002] [warn] NameVirtualHost 64.83.108.227:80 has no VirtualHosts
    [Mon Oct 28 16:34:11 2002] [warn] NameVirtualHost 64.83.108.227:80 has no VirtualHosts
    [Mon Oct 28 16:34:11 2002] [warn] NameVirtualHost 64.83.108.227:80 has no VirtualHosts
    [Mon Oct 28 16:34:11 2002] [warn] NameVirtualHost 64.83.108.227:80 has no VirtualHosts
    [Mon Oct 28 16:34:11 2002] [warn] NameVirtualHost 64.83.108.227:80 has no VirtualHosts
    [Mon Oct 28 16:34:11 2002] [warn] NameVirtualHost 64.83.108.227:80 has no VirtualHosts
    [Mon Oct 28 16:34:11 2002] [warn] NameVirtualHost 64.83.108.227:80 has no VirtualHosts
    [Mon Oct 28 16:34:11 2002] [warn] NameVirtualHost 64.83.108.227:80 has no VirtualHosts
    [Mon Oct 28 16:34:11 2002] [warn] NameVirtualHost 64.83.108.227:80 has no VirtualHosts
    [Mon Oct 28 16:34:11 2002] [warn] NameVirtualHost 64.83.108.227:80 has no VirtualHosts
    [Mon Oct 28 16:34:11 2002] [warn] NameVirtualHost 64.83.108.227:80 has no VirtualHosts
    [Mon Oct 28 16:34:11 2002] [warn] NameVirtualHost 64.83.108.227:80 has no VirtualHosts
    [Mon Oct 28 16:34:11 2002] [warn] NameVirtualHost 64.83.108.227:80 has no VirtualHosts
    [Mon Oct 28 16:34:11 2002] [warn] NameVirtualHost 64.83.108.227:80 has no VirtualHosts
    [Mon Oct 28 16:34:11 2002] [warn] NameVirtualHost 64.83.108.227:80 has no VirtualHosts
    [Mon Oct 28 16:34:11 2002] [warn] NameVirtualHost 64.83.108.227:80 has no VirtualHosts
    [Mon Oct 28 16:34:11 2002] [warn] NameVirtualHost 64.83.108.227:80 has no VirtualHosts
    [Mon Oct 28 16:34:11 2002] [warn] NameVirtualHost 64.83.108.227:80 has no VirtualHosts
    [Mon Oct 28 16:34:11 2002] [warn] NameVirtualHost 64.83.108.227:80 has no VirtualHosts
    [Mon Oct 28 16:34:11 2002] [warn] NameVirtualHost 64.83.108.227:80 has no VirtualHosts
    [Mon Oct 28 16:34:11 2002] [warn] NameVirtualHost 64.83.108.227:80 has no VirtualHosts
    [Mon Oct 28 16:34:11 2002] [warn] NameVirtualHost 64.83.108.227:80 has no VirtualHosts
    [Mon Oct 28 16:34:11 2002] [warn] NameVirtualHost 64.83.108.227:80 has no VirtualHosts
    [Mon Oct 28 16:34:11 2002] [warn] NameVirtualHost 64.83.108.227:80 has no VirtualHosts
    [Mon Oct 28 16:34:11 2002] [warn] NameVirtualHost 64.83.108.227:80 has no VirtualHosts
    [Mon Oct 28 16:34:11 2002] [warn] NameVirtualHost 64.83.108.227:80 has no VirtualHosts
    [Mon Oct 28 16:34:11 2002] [warn] NameVirtualHost 64.83.108.227:80 has no VirtualHosts
    [Mon Oct 28 16:34:11 2002] [warn] NameVirtualHost 64.83.108.227:80 has no VirtualHosts
    [Mon Oct 28 16:34:11 2002] [warn] NameVirtualHost 64.83.108.227:80 has no VirtualHosts
    [Mon Oct 28 16:34:11 2002] [warn] NameVirtualHost 64.83.108.227:80 has no VirtualHosts
    [Mon Oct 28 16:34:11 2002] [warn] NameVirtualHost 64.83.108.227:80 has no VirtualHosts
    [Mon Oct 28 16:34:11 2002] [warn] NameVirtualHost 64.83.108.227:80 has no VirtualHosts
    [Mon Oct 28 16:34:11 2002] [warn] NameVirtualHost 64.83.108.227:80 has no VirtualHosts
    [Mon Oct 28 16:34:11 2002] [warn] NameVirtualHost 64.83.108.227:80 has no VirtualHosts
    [Mon Oct 28 16:34:11 2002] [warn] NameVirtualHost 64.83.108.227:80 has no VirtualHosts
    [Mon Oct 28 16:34:11 2002] [warn] NameVirtualHost 64.83.108.225:80 has no VirtualHosts

    Oh and webmail pkg doesnt work either. Anybody found the fix on it yet or got it working ?


    Thanks,
    Mike

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •