Results 1 to 6 of 6
  1. #1

    Mail sent to @aol.com via sendmail never arrives,sent using Outlook arrives instantly

    I'm on a new dedicated server with FastServers.net and cgi scripts that send mail won't send mail to any address @aol.com! BUT - when I use the same server, same IP to send mail using Outlook express, it works fine!

    This is pretty urgent for us.. any idea?

  2. #2
    bobcares is offline [email protected]
    Join Date
    Nov 2001
    Location
    India, US, Germany
    Posts
    1,598

  3. #3
    Join Date
    Dec 2001
    Location
    Franklin, TN, USA
    Posts
    1,322
    Make sure you can ping your hostname. If not have fastservers.net make a ptr record for it.
    Linux Problems Solved. | Built for the Hosting Industry
    Server Management. Node Management. Helpdesk Management.
    ( AcuNett, Est. 15 Years, RateLobby 5 Stars )

  4. #4
    This has cropped up again

  5. #5
    Join Date
    Sep 2002
    Location
    USA
    Posts
    98
    I was working on a server lastnight with a sendmail problem and the guy I was doing the work for lastnight said he called AOL and they said they won't accept mail from servers that don't have reverse dns setup properly. Do you have your reverse dns setup for the ip address? Maybe thats it?
    Neufusion.NET - Jobs done right, the first time
    http://www.neufusion.net
    http://www.GamingApex.com - Low Ping, Fast Game Servers!

  6. #6
    I think that IS the problem - I'm working with my server host to resolve it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •