Results 1 to 4 of 4
  1. #1

    Windows XP problme

    Sorry about this topic since it is not related to web hosting but to a personal problem that I have.

    I dont' know what my little cousins did to my Home PC (running Windows XP Home Edition) but now everytime that I turn up the computer the "Windows" directory shows up at the desktop.

    How can I stop it from appearing again??

    Everytime that I turn up my darn computer it is the first thing to pop up, it is annoying.

    Any help on this will be very appreciated, thanks.
    Carlos - Sales Manager
    Centrix Web Hosting, LLC

  2. #2
    Join Date
    Jun 2001
    Do you mean that your Windows Explorer loads at start up.
    If that's what you're talking about; click Tools/ Folder Options/ View/ and uncheck the box that says "Restore previous folders window at login"

    Unless you're talking about something else.
    There is no best host. There is only the host that's best for you.

  3. #3



    that is correct.

    the folder that comes up at startup is the "Windows" directory. This directory has the "Offline Web pages" "System32" "Downloaded Program Files" and many other directories.

    I tried what you said and restarted the computer but that didn't fixed it. I "unchecked' the option you mentioned and that didn't do it.

    Any other ideas that can remove that pop up at startup??
    Carlos - Sales Manager
    Centrix Web Hosting, LLC

  4. #4
    Join Date
    Jul 2002
    Kolding, Denmark
    Could it be that a shortcut to the Windows directory has been dragged to the Start > Programs > Startup group?

    Best Regards,

    Anders C. Madsen
    Golden Planet Support

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts