Results 1 to 3 of 3
  1. #1

    Setting Up Nameservers

    I'm a Newbie, so please be gentle. I've seen a number of threads on here discussing this general subject, but I've failed to find anything that seems to address the problem I'm having. Something simple, I'm sure, and I'll probably feel stupid after I figure out the answer. But after several hours of trial and error with no results, I'm desperate.

    I'm trying to install two nameservers on the same box. I'm using CPanel/WHM. Under "Edit Setup" I've listed my nameservers, we'll call them "" and" I've clicked ok under "Initial Server Setup." Under "Add a DNS Zone" I've added entries, including IPs, for both nameservers. I've checked under "edit DNS Zone" and the best I can tell everything shows up correctly, including an A Entry, for each nameserver. But if I click on "Add A Entry" next to the name server entries under "Edit Settings," I'm told that the system can't locate the IP for that nameserver. Also, when I look at my available IPs, it shows the IPs I've assigned to these nameservers as available. They don't appear to be assigned at all.

    I've also been to my registrar and InterSol, and neither will let me update my records to reflect the new records. I'm lost and would appreciate any help I can get.

  2. #2
    Join Date
    Aug 2001
    So you registered the domain with netsol? If so there should be a way for your to register or create nameservers for your domain. Login to the control panel and look for that option. The create the nameservers with the IPs that you have assigned. Then give it 24-72 hours for the nameservers to propogate around the world. Basically when you get that error message in WHM about the nameservers not being found, it is because the person never registered or created them in the first place.

    BGP Blend of Telia, GTT, Zayo, and Cogent in One Wilshire, Los Angeles!
    True Definition of Managed Hosting
    Proudly Offering Shared Hosting, Reseller Hosting, VPS, Dedicated Servers, and Co-location

  3. #3
    Actually, I probably misspoke. I had tried to register with netsol several weeks ago and I guess it never went through successfully. I'd gotten nothing but a runaround from them and conflicting messages which have left me unsure whether they were registered or not.

    Anyway, when I didn't get anywhere with my old nameservers, I deleted the entries, created new nameservers (under a different domain) and started all over. I tried to register them with netsol, without success.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts