Results 1 to 2 of 2

Thread: PHP 4.2.2 patch

  1. #1
    Join Date
    Apr 2002

    PHP 4.2.2 patch

    Our servers have PHP compiled as an Apache module. Is it possible to apply the 4.2.1 to 4.2.2 patch to the module? If so, how? If not, is the only way to upgrade is to recompile PHP?


  2. #2
    I believe the only option is to recompile php, but that isn't to hard is it. It took me 5 minutes on a pentium3-800Mhz freeBSD server weith 512 Mb memory

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts