Results 1 to 4 of 4
  1. #1
    Join Date
    Mar 2002

    Angry I have DedSrver/W2K and need CDONTS to send mails but some freaks use my SMTP to SPAM

    Suggestion Please .... Some penis enlargement drug seller
    is using my SMTP to spam people I have to stop my default
    SMTP service then users on my websites can't get any mails...

    Please Help.

  2. #2
    Join Date
    Jun 2002
    tweak your SMTP server settings (under connection properties and relay properties) within your microsoft smtp server setup, in your IIS management console.

    make sure you are allowing only localhost to connect and relay though, if this smtp server is used only for SMTP

    people are stupid, there are a ton of them on the internet always trying to find an open relay.

    good luck

  3. #3
    Join Date
    Apr 2001
    St. Louis, MO
    - Open up the Internet Services Manager, and expand the tree on the left.
    - Right click the "Default SMTP Virtual Server" and select "Properties".
    -On the "General" tab, set IP address to "(All Unassigned)" and then click "Advanced" next to it.
    - Select the "(All Unassigned)" entry in the "IP Address" column, click "Edit", change the port to 26, then click OK and OK again.
    - You're now back to the "General" tab. Change to the "Access" tab.
    - Click "Authentication", disable "Anonymous Access", then click OK to return to "Access" tab.
    - Click "Relay". This opens the "Relay Restrictions" dialog.
    - Make sure the "Only the list below" radio button is selected.
    - Add to the list all the actual IP addresses of the local computer, and add as well.
    - Click OK to return to the "Access" tab. Change to the "Messages" tab.
    - On this tab, you can set any parameters you see fit. Remember that theseoptions are only going to effect mail sent via CDONTS, so there is no need to restrict it much. If you want, use the "Send copy of Non-delivery report to" field
    - Change to the "Delivery" tab. Set the parameters on this tab to whatever you see fit. Then click "Outbound Security".
    - Select the "Anonymous Access" radio button, then click OK to return to the "Delivery" tab.
    - Click "Advanced". Set the maximum hop count to whatever you see fit. The "Masquerade domain" field should be blank, and both the "Fully-qualifed domain name" and the "Smart host" fields
    should contain the fully-qualified DNS name of your server - e.g. (or Make sure that the "Attempt direct delivery before sending to smart host" is NOT set. Click OK to return to the "Delivery" tab.
    - Click OK again to close the "Default SMTP Virtual Server Properties" dialog and return you to the Internet Information Services window. Close the window.

    Hope that helps!
    Mike @ 1-877-4-XIOLINK
    Advanced Managed Microsoft Hosting
    "Your data... always within reach"

  4. #4
    Join Date
    Mar 2002
    Wow... Thanks all, especially Mike for the time
    it takes you to do all that typing...

    I haven't try it yet but think it will work...

    Thanks again...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts