Results 1 to 15 of 15
  1. #1
    Join Date
    Aug 2001
    Posts
    4,822

    My computer won't stay in SLEEP Mode, Desperate for any help...

    I have a brand new HP desktop running Vista. Often my computer will not stay in sleep mode... I put it to sleep but then a few minutes later it turns itself back on. I called tech support and they didn't fix it.

    I was told that maybe one of my programs that I have installed is doing this but that CANNOT be correct because my Dell computer which has the EXACT same programs installed on it stays in sleep mode.

    Does anybody know how I can fix this frustrating problem?

    Hasn't anybody here ever had this problem before? I feel like I'm the only one...
      0 Not allowed!

  2. #2
    Join Date
    Aug 2002
    Posts
    1,596
    Another vista problem? I am so glad I don't have Vista. You might want to downgrade to Windows xp until microsoft sweep up it mess. They should never have release vista without fully testing it. They probably don't have a solution to fix many of their problems yet, which could be why they released vista right away. It look like they wanted time to find solutions to problems with their Vista.
      0 Not allowed!

  3. #3
    Join Date
    Aug 2001
    Posts
    4,822
    indiaberry, sometimes my XP computers would have this problem too.

    I just went into device manager and unchecked "allow bla bla to wake up computer" so hopefully that will have fixed this problem =)

    But I have another problem... very strange problem... when I scroll over text (my emails listed) in windows mail... the emails vanish!

    Then it re-appears... then I scroll over it and it vanishes again. Does anybody have any idea what could be causing this?

    BOTH of my brand new HP computers do this... I'm getting very worried I had bad memory???

    EDIT: Now I bet you that this is a vista "windows mail" bug?!?!
    But I did a factory restore and wiped the computer clean... and now the problem is back again so if it was a bug... would it have come back like this AGAIN? VERY worried something else is wrong... I payed $1,200 for this computer.
    Last edited by Frosty; 06-07-2007 at 04:37 PM.
      0 Not allowed!

  4. #4
    Join Date
    Dec 2005
    Posts
    1,270
    I have the same problem on my HP/Compaq vista PC. Just use hibernate. HP told me that they were going to release a update to fix it. It is not a vista problem. It is a HP problem. Stop blaming vista <<deity>> damn it.
    Last edited by bear; 09-19-2010 at 03:03 PM.
      0 Not allowed!

  5. #5
    Join Date
    Jun 2007
    Location
    Nebraska, USA
    Posts
    193
    As mohamoud said, the sleep bug is HP based. I had the same issue on my HP laptop when I was testing Vista. HP still does not have full driver support for their Vista Supported laptop line!

    As for Windows Mail, it could be a bug, or an issue with the HP video drivers and how it tries to render the preview windows and such in mail. Have you tried changing your default view and seeing if that helps any?

    I will admit, I moved back to XP as I did not like Vista Business edition that I received for testing. I tried Ultimate, but neither my laptop, nor my tower (with a 128MB PCI-e card) can support Aero.

    --adam
      0 Not allowed!

  6. #6
    Join Date
    Aug 2001
    Posts
    4,822
    Yes, I was wondering why none of my dell computers had this problem and how only the hp computers did. But I went into device manager and unchecked "allow devices to wake up computer"... so hopefully this will have fixed the sleep problem? Did doing that fix it for you guys?

    And I think my other problem which is making all of my emails vanish in windows mails as I scroll up and down is also isolated to hp computers only because BOTH of my brand new HP computers have this problem even after doing a factory restore on them to see if that fixes it... it doesn't. The problem re-appears a few days later.

    How can I change my default view? I'm not sure what you mean by that or how to change that setting?
      0 Not allowed!

  7. #7
    Join Date
    Jun 2007
    Location
    Nebraska, USA
    Posts
    193
    @Frosty:
    HP is very bad about getting proper Vista drivers out the door. Even the ones they have released are not "feature complete". At least, this is what the techs I have talked to there have admitted.

    As for Windows Mail, to be honest, I don't use it anymore since I'm not on Vista, but I would check to see if there is a way for you to change where your message list is. You should be able to have it either on the left side, or above your preview pane. If you don't have the preview pane on, I would suggest you turn it on. The options should be under your "View" menu.

    Hope this helps!

    --adam
      0 Not allowed!

  8. #8
    It kills me when folks blame the PC or Software company due to lack of knowledge. This not an HP or Microsoft problem. It is a user configuration thing. You can use the Event Viewer to see what device is waking the PC and then go into Device Manager and disable that device from being able to wake the PC. It is most likely the network card tht is waking the pc, but it can also be a disk, mouse, keyboard or any usb device.
      0 Not allowed!

  9. #9
    Join Date
    Aug 2001
    Posts
    4,822
    This was a very old thread that you just dug up. I already figured out that I needed to go into device manager and uncheck "allow certain devices to wake up computer".

    I never had to adjust this setting on dell PC's... only HP PC's.
      0 Not allowed!

  10. #10
    Join Date
    Sep 2005
    Location
    San Diego, California
    Posts
    864
    I'll give that a try on my HP too -- I'm experiencing the same problem, and it is quite annoying.

    Sometimes when I try to wake it from when it's asleep, it will sound like it's starting back up, but it never outputs anything to the monitor... so I have to do a hard reboot. Weird problems with these HP PCs!
    Othio Hosting - Private-Label cPanel Reseller Hosting
    True 24x7 Support | SSD Storage | cPanel+WHM | R1Soft Backups
      0 Not allowed!

  11. #11

    Thumbs up

    Quote Originally Posted by paulzell View Post
    It kills me when folks blame the PC or Software company due to lack of knowledge. This not an HP or Microsoft problem. It is a user configuration thing. You can use the Event Viewer to see what device is waking the PC and then go into Device Manager and disable that device from being able to wake the PC. It is most likely the network card tht is waking the pc, but it can also be a disk, mouse, keyboard or any usb device.
    I went to Google for my problem which was my computer would not stay asleep. i found your answer and it worked. thanks for giving a sensible answer.
      0 Not allowed!

  12. #12

    sleepless computer

    I had the same problem for a while with my new hp until i went into the control panel and then to my mouse settings and unchecked the box that lets this device wake up your computer. That worked for a short time, but then back to same problem. Then i googled my problem and someone had the same problem and they suggested going to my device manager and turn off anything that will allow computer to be turned back on. As with good luck I opened up my network adapters, right clicked on the network controller, opened up properties,clicked on power management, then unchecked the box that say's(allow this device to wake computer). Hope this helps.
      0 Not allowed!

  13. #13
    Join Date
    Aug 2001
    Posts
    4,822
    You dug up a very old thread... almost a year old. I solved this problem long ago by doing just what you mentioned
      0 Not allowed!

  14. #14
    Join Date
    Feb 2006
    Posts
    294
    Sometimes when I try to wake it from when it's asleep, it will sound like it's starting back up, but it never outputs anything to the monitor... so I have to do a hard reboot. Weird problems with these HP PCs!
    That happens to me as well, you just need to be a little patient.

    It's something to do with Vista, although doesn't flag as an issue for me.
      0 Not allowed!

  15. #15
    Join Date
    Aug 2008
    Location
    Florida
    Posts
    28

    WAN

    Are you connected to internet? Make sure Wake On Lan or Wan is set to disable in the BIOS. I worked for Gateway a few years ago and that was the problem 99% of the time.
      0 Not allowed!

  16. Newsletters

    Subscribe Now & Get The WHT Quick Start Guide!

Related Posts from theWHIR.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •