Results 1 to 12 of 12
  1. #1
    Join Date
    Jan 2001
    Location
    the Netherlands
    Posts
    542

    Question Webalizer not pw protected

    On a raq i installed webalizer 2.01 and for some reason the statistics on all the sites are no longer password protected.

    Does anyone know i i can solve this ?
    Reinstalling did't seem to work.

    Thanks,

    Dutchie

  2. #2
    Join Date
    Jun 2001
    Posts
    596
    Make sure .htaccess is enabled for the server.

    Go into your httpd.conf file to make sure.

    Then dump a .htaccess file inside your web site's webalizer stat folder and see it it works.

    (very brief explanation eh?)

    Kevin
    Cephren.ca =)

  3. #3
    Join Date
    Jan 2001
    Location
    the Netherlands
    Posts
    542
    Thanks for the hint Cephren.

    I thought htaccess was working fine because i heard no complaints from my customers who obviously don't make much use of htaccess, so i thought this was a webalizer issue.

    I edited the good old "None" to "All" in the access.conf and it was solved

    Nice Weekend,

    Dutchie

  4. #4
    Join Date
    Jun 2001
    Posts
    596
    gee I seem to have a menory problem with httpd.conf and access.conf filee as well as very thing that deals with servers.
    Maybe Alziemers Disease is creeping up on me..... or perhaps getting too old.

  5. #5
    Join Date
    Jan 2001
    Location
    the Netherlands
    Posts
    542
    Naa you should stay off the wiskeys on friday's and you'll be fine

  6. #6
    Join Date
    Jan 2001
    Location
    Vienna, Austria
    Posts
    2,530
    is it possible to disable .htaccess for just one domain ( to have no user/pass for stats) ?

  7. #7
    Join Date
    Jun 2001
    Posts
    596
    Yes that can be done..hmm let me think..is it the access.conf file or the httpd.conf file...hmmmmm ok I think my brain cells are dengerating but I think its the httpd.conf files

    You have to add the following for that particuler virtual site:
    AllowOverride None


    That will disable htaccess usage for that site only.

  8. #8
    Join Date
    Jun 2001
    Posts
    596
    correction, httpd file, not files....sorry grammer mistake, theres only on httpd.conf file. That is unless you are on a Plesk server, theres a httpd extend file.

  9. #9
    Join Date
    Jun 2001
    Posts
    596
    oh poo...

    grammer mistake again, I should use the edit post command but im too lazy, I meant theres only one httpd.conf file

  10. #10
    Join Date
    Jan 2001
    Location
    the Netherlands
    Posts
    542
    Did you btw noticed that not all site numbers are mentioned in there ?
    Whats up with that ?

  11. #11
    Join Date
    Jun 2001
    Posts
    596
    you mean in the httpd? hmm ive never really payed much attention to it.

    haha.

    My motto "go in, fix something, get out"

    Im not sure, but I have always had bad feelings about raqs, the longer I stay inside them, the more problems I will find.

  12. #12
    Join Date
    Jan 2001
    Location
    the Netherlands
    Posts
    542
    Luckily i don't have that problem, i don't recognise problems until they kick my face

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •