Results 1 to 9 of 9
  1. #1

    Help from the Grand Masters Needed ...

    Hi there, all the grand masters of web hosting,
    I need help on the following ...


    I have a reseller account and was playing around with it and then I saw something which I could not answer.... so I would wondering if you could help...

    Main account is xxxhost.com

    So in the WHM of xxhost.com, I created a new account for the domain of : 123xxx.com

    then I created a sub-domain : hello.123xxx.com

    I am driving all the traffic to hello.123xxx.com and this is used quite frequently - the url hello.123xxx.com that is...

    Now when I login in my WHM at xxxhost.com and then view then bandwidth useage, I get the following stats..

    123xxx.com used 35 MB of bandwidth
    hello.123xxx.com used 31 MB of bandwidth

    Therefore in total 123xxx.com has used 66 MB of bandwidth.

    I re-confirmed this with the Cpanel at 123xxx.com and true enough, it showed that 123xxx.com has used 66 MB of bandwidth.

    Now here is my question :
    I am very sure that all my visitors access only hello.123xxx.com
    I am not getting any page view for 123xxx.com so

    (a) why is there traffic created on 123xxx.com ?
    (b) why is the amount of traffic created on 123xxx.com somewhat comparable to the traffic created on hello.123xxx.com ?

    I understand the fact that hello.123xxx.com is actually a sub-folder of 123xxx.com and can be accessed via 123xxx.om/hello as well but in this case, am I not "charged" double on the bandwidth used ? Once for 123xxx.com and another time for hello.123xxx.com ?

    In a clearer sense ... if I were to upload a 1 MB file into hello.123xxx.com .... then the bandwidth charged would be :

    (a) 1MB for hello.123xxx.com
    (b) 1MB for 123xxx.com

    ...Total 2MB of traffic

    This confuses me... could any of the grands masters offer any advice ?


    PS - ... hello.123xxx.com is actually a closed forum - PHPBB2 - for 10 of my friends - so there are only 11 of us accessing this forum and we have only been up for 10 days ....

  2. #2
    Join Date
    Mar 2002
    Location
    New York, NY
    Posts
    410
    Have you analyzed the web logs for 123xxx.com?


    Are 9/10 visitors only accessing 123xxx.com/hello ?
    Norm Sherman @ Netacore
    Fast/Reliable cPanel hosting on premium bandwidth
    http://netacore.com

  3. #3
    Join Date
    Jul 2002
    Location
    Belgium
    Posts
    26

  4. #4
    I'm not saying that its a CPanel fault...
    In fact.. I don't even know whose fault it is ...

    Just asking if anyone here has encountered the same problem ?

    Ok... I did analyse my logs ... and all the traffic was created for http://www.123xxx.com/hello since even if the user typed in http://hello.123xxx.com he or she would still be re-routed to http://www.123xxx.com/hello

    99% of the request was for http://www.123xxx.com/hello

    but when I went to take a look at the Cpanel -> Tools -> Web/FTP stats -> Bandwidth ... this is what I got...

    Jul 2002 hello.123xxx.com 47.199379 MB
    Jul 2002 123xxx.com 51.022590 MB

    Mmm.... wierd isn't it.....

    One last check I did... on WHM at xxxhost.com
    and yup to my suspicions, the bandwidth used by 123xxx.com is about 99MB .... funny...

    For you infor - www.123xxx.com is a static "Under Construction Page" no grahics just text..

    hello.123xxx.com is a PHPBB2 forum so of 14 July 2002, 13 members with 111 articles.... so this problem really blaffers me...

    Any advice / help from all the grand masters here ?

  5. #5
    I just checked WHM on one of my servers and I am not finding this to be true. Chech this out:

    Domain Meg Gig
    mydomain.com 3.008159 0.002938
    sub1.mydomain.com 0.415152 0.000405
    sub2.mydomain.com 45.939694 0.044863
    sub3.mydomain.com 0.000000 0.000000
    Total 49.363005 0.048206


    The numbers are real...the names have been changed to protect the innocent
    *AlphaOmegaHosting.Com* - Hosting since 1998
    Managed Dedicated Servers and VPS
    Hosted Exchange 2010 Email Service

  6. #6
    Ok ... so I guess there is something wrong with my account ...

    Mmm... time to submit a help ticket !

    Thanks for all the replies !

  7. #7
    Just one thought, what did you configure as the image path?

    If you had defined the images to be in www.123xxx.com/sub/images instead of either /images or sub.123xxx.com/images this might cause bandwidth use on both. PM me your website and I will poke around on it abit.
    *AlphaOmegaHosting.Com* - Hosting since 1998
    Managed Dedicated Servers and VPS
    Hosted Exchange 2010 Email Service

  8. #8
    Join Date
    Jul 2002
    Location
    Belgium
    Posts
    26
    HUH?
    dandan, could you explain that a bit, because you're loosing me there! Thanks in advance!
    David Heremans
    SPEEDPACKET.com
    a service provided by JustOneFee.com

    ** We offer support in English, Dutch and French.

  9. #9
    Originally posted by dandanfirema
    Just one thought, what did you configure as the image path?

    If you had defined the images to be in www.123xxx.com/sub/images instead of either /images or sub.123xxx.com/images this might cause bandwidth use on both. PM me your website and I will poke around on it abit.
    Mmm... possible cause ... checking it now ...

    Errr... nope .. my images are set as "/images"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •