Results 1 to 2 of 2
  1. #1

    Upgrading Perl on Raq 4

    [root local]# rpm --rebuild spamassassin-2.31-8.src.rpm
    Installing spamassassin-2.31-8.src.rpm
    error: failed build dependencies:
    perl-Net-DNS is needed by spamassassin-2.31-8
    perl >= 2:5.8.0 is needed by spamassassin-2.31-8

    Apparently I need to update Perl to get the latest version of SpamAssassin installed. How would I do that or is it a bad idea?

    Also, how can I tell what RPM's are install on my Raq?



  2. #2
    Join Date
    Mar 2001
    I think you may have misread the output. Spamassassin has a few Perl module dependencies - but you shouldn't need to upgradce Perl to install it
    You need to install Net:: DNS module by the looks of things.
    ICANN accredited domain registrar

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts