Results 1 to 2 of 2
  1. #1

    Spacing in Config File

    I tried to add a domain onto my server and enter .com twice, then deleted the domainfrom cpanel. Apache crashed after that. I think the previous record created a space in the config file. I ran /usr/local/apache/bin/configtest but could find no directories. Can someone shed some light on how I clear the space and restart apache. Apache seems to restart fine from the command line - or atleast it says so - but all the site onthe server are still down~

  2. #2
    Join Date
    Jun 2002
    Location
    Chicago
    Posts
    191
    I would imagine apache is still failling to start regardless what the command line response is.

    Check out /usr/local/apache/logs/error_log , for exact details on where the httpd.conf is flawed, it should tell you exactly what line is in error.

    Or, check if you have any recent copies of httpd.conf within /etc/httpd/conf, a CPanel machine will usually do this for you by default.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •