Results 1 to 1 of 1
  1. #1
    Join Date
    Jul 2002

    Question Raq 1 or 2 Restore Problems

    Can someone please help.

    I purchased a second hand raq 1 or 2 (the guy who sold it didn't know and according to the specs on cobalts site it is one of these) and am having trouble with the OS restore.

    As per the attached file (zipped text file of hyperterminal output during OS restore and reboot), when the server reboots during the restore it hangs. It hangs on: VFS: Mounted root (ext2 filesystem) readonly. The lcd display just shows starting up.

    If I switch it off and then on again it gets a little further and then stops on creating swap file.

    I have replaced the HDD and RAM and cleared the CMOS.

    I have also tried pressing the space key as it is booting, and typing boot but this doesn't work.

    I have seen on Sun's website other people with this problem, but no-one has resolved it yet.

    Many thanks.

    PS. I have tried flashing the unit with Release 1,2+3 and Qube 1+2. None of these work.

    Please Help.
    Attached Files Attached Files

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts