I have done Apache builds in the past but never while using cPanel. Can anyone advise on any special steps I need to take to prevent serious issues with upgrading Apache from 1.3.37 to 2.x?

I'm looking to take advantage of what the newer version of Apache offers but I'm uncertain of how to go about this with cPanel on this server. Thanks for any information!