Results 1 to 8 of 8
  1. #1
    Join Date
    Jan 2007
    Posts
    31

    How to get rid of Authorization Required?

    Hi,

    I have folders / files on my website that I want people to be able to access, but when I try to access them via a browser I get a login prompt, "Your not welcomed here", and a 401 Authorization Required page. How can I make it (using SSH or FTP) so that these files are viewable from the browser? My server is running Fedora.

    Thanks guys.

  2. #2
    Join Date
    May 2006
    Posts
    1,398
    just edit the htaccess in the directory to take out the protection or just delete the htaccess

  3. #3
    Join Date
    Jan 2007
    Posts
    31
    Hi, I deleted all the .htaccess files I could find, but the problem still remains. Weird!

  4. #4
    Join Date
    Jan 2004
    Location
    Boise, ID
    Posts
    2,449
    The first question is, are you running windows or linux? Then, what control panel are you using?

  5. #5
    Join Date
    Aug 2004
    Location
    Grand Rapids MICHIGAN
    Posts
    47
    Did you check your chmod settings for the file folder and files

  6. #6
    Join Date
    Jan 2004
    Location
    Boise, ID
    Posts
    2,449
    Honestly it sounds like a common Windows hosting IIS issue which is why I was asking, but it can relate to many different things.

  7. #7
    Join Date
    Jan 2007
    Posts
    31
    My server is running Linux, Fedora specifically. The permissions for the folders are set to 777, according to my FTP program WS_FTP.

  8. #8
    Join Date
    Jan 2004
    Location
    Boise, ID
    Posts
    2,449
    Verify the files are set properly also. And which control panel? If none make sure the user running apache can read the files.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •