Results 1 to 2 of 2
  1. #1

    PHP question with form2mail

    I have what I think is a 2 part question.

    My RaQ4's run PHP 4.1.2-3. Its the newest I know about.

    I am trying to run a php form mailer. I have been using a Web4Future product, process-form.php ver 1.2 (successfully). I read that there are issues with I tried to install their newest package, form2mail ver2.2. I get a "call to undefined function: file_get_contents() error, which I "think" is due to the older PHP. However, Web4Future is out of business so I can't ask them.....

    Anyone up on these issues? I guess what I really need (or think I need) is a "more secure" form handler for my RaQs. Ideas?


  2. #2
    Join Date
    Nov 2003
    Northville, Michigan
    the current version for the RaQ4 is 4.4.4 and it's a free download. help yourself...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts