Results 1 to 3 of 3
  1. #1

    Exclamation Urgent Issue - Installing Win2k3 on SCSI Raid

    Hi guys, I have an urgent need to get this server up. I am trying to install 2x147gb U320 drives on a Tyan S5372 board with the Adaptec AIC-7901x SCSI controller module. I have setup RAID 1 so far and updated the Bios to latest version as well. For some reason when I specify the additional device drivers for the adaptec card for scsi win2k3 still doesn't recognize the drives.

    I don't know what to do now and time is running out. I have tried over and over again with different disks thinking it could be a bad disk however that is not the case. I hooked up a sata drive to this server and win2k3 installed fine.

    Any ideas?


  2. #2
    Join Date
    May 2006
    Florida, USA
    This is a tough one without looking at the console and the specific procedure that you used to create the array.

    First thing that jumps at me is did you specify the boot drive after creating the array? Did you initialize the array?

    I would usually ask for a specific error message but I bet you just got a really generic one at the point of failure.

    The more info that you can give the best we can try to help.

    Sorry... I know that's not much!
    Host, YES!
    Reselling? Partner for profit instead!

  3. #3
    Join Date
    Apr 2002
    Auckland - New Zealand
    I take it you have the floppy with drivers on it and have pressed F6 when starting the install to select the scsci drivers?

    Have you looked at the vendors website for any possible updates to the drivers?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts