Results 1 to 6 of 6
  1. #1

    BlueQuartz Raq550 on cable modem can this be done ?

    I have the Blue Quartz Raq550 os up and running at home behind a linksys router attached to a cable modem and what I want to do is setup a single website on it that is ip based rather than domain based . Is this possible ?
    I can "see" the login screen when I go to my public IP but only from port 444 , when I use port 80 I get a page not found , I do have the appropriate ports forwarded .
    I have no virtual sites setup as the OS will not let me setup without a domain name . Is there a way around this ? When I do use a domain name that I own ( hosted elswhere ) I end up getting forwarded to that website ranther than the website hosted on the Raq550 .....

    I have one static IP and will not be getting more , so again , is this possible with one IP address , and no name servers ?

  2. #2
    Join Date
    Mar 2006
    i see no reason why this wont work -100% Google Adsense Revenue | - Worldwide VIP Hotels

  3. #3
    I run my BlueQuartz from home over the Cable TV-network.

  4. #4
    Join Date
    Aug 2006
    The reason ghost1157's setup is not working is this: without a specified IP address, you are not running through the virtual site (vsite) setup. The default settings for the main IP site on port 80 is simply to forward to the https admin site (on port 444). You can probably track down where this is done and break it, but the RaQ web setup isn't really oriented well to running outside the vsite environment.

  5. #5

    Running Server on Cable

    Hi, in my opinion most common reason that you can not use port 80 as it is blocked by ISPs to prevent their clients from running servers. This is done by my ISP Cox here in States. So what you do you ask?

    Get in root mode with "su --" command, and enter your password.

    I use different port. Just find httpd.conf file in /etc/httpd/conf/. Find line "Listen 80" and right after that line add another one "Listen 8080" and you might add one more "Listen 8181". Restart Apache server with comman "".They you will be able to access your server at address like "XXX.XXX.XXX.XXX:8080" and "XXX.XXX.XXX.XXX:8181".

    Restart Apache server with command "/etc/rc.d/init.d/httpd restart".

    There is command line sequence of commands after logging in:

    cd /etc/httpd/conf/
    cp httpd.conf httpd.conf.original
    pico httpd.conf
    /etc/rc.d/init.d/httpd restart

    I hope it helps,
    Volodymyr Yaskulka,

  6. #6

    Open port 80

    Have you been sure to open port 80 on your Lynksys router? By default it acts as a firewall. If you have, then it is probably your ISP blocking port 80. But if they gave you a static IP, then usually they expect you to run a server. If your IP is dynamic you will of course have other difficulties... they can be surmounted but it might be easier just to get a cheap web hosting account. Besides those Cobalt fans will keep you up all night whining!!!
    This is the greatest life I have ever know!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts