Results 1 to 6 of 6
  1. #1

    How i can disable SSHv1 and set protocol 2

    i have a dedicated server

    i install CSF ( firewall )
    CSF give me Security Warning ( Check SSHv1 is disabled )

    CSF Note : You should disable SSHv1 by editing /etc/ssh/sshd_config and setting: Protocol 2

    How i can disable SSHv1 and set protocol 2 ?
    please help

  2. #2
    It told you exactly how to do it... edit /etc/ssh/sshd_config and set: Protocol 2

    From the sshd_config man page:

    Specifies the protocol versions sshd supports. The possible val-
    ues are ``1'' and ``2''. Multiple versions must be comma-sepa-
    rated. The default is ``2,1''. Note that the order of the pro-
    tocol list does not indicate preference, because the client
    selects among multiple protocol versions offered by the server.
    Specifying ``2,1'' is identical to ``1,2''.

  3. #3

    SSHV1 Disable

    Hello Plexi

    How i can disable SSHv1
    please help me for Disable it on sshd_config

  4. #4
    Join Date
    Apr 2003
    San Jose, CA.
    I lol-ed...

    then I cried...

  5. #5
    Join Date
    Oct 2004

  6. #6
    webhostinginfo - see what Chris_M said and do that and please do not PM me after I've given you enough info to do it here. Heck, even the error message should have been enough. If you have a dedicated server and it isn't managed, and the instructions to edit a file and the assumption that you'd know to restart the service afterward didn't make sense, I'd recommend finding a management company while you bone up on some of the more basic UNIX skills.

    Not to be harsh, but I think I'm giving constructive criticism here that just may save you some future headaches.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts